LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   No sound - The Audio device intel HDA ... did not work falling back to default. (http://www.linuxquestions.org/questions/slackware-14/no-sound-the-audio-device-intel-hda-did-not-work-falling-back-to-default-4175454936/)

Lilgamesh 03-20-2013 11:35 PM

No sound - The Audio device intel HDA ... did not work falling back to default.
 
The following warning shows up in notification and no sound from speakers or headphone.

The Audio device intel HDA ... did not work falling back to default.

lspci -k shows snd_hda_intel has been loaded.

Code:


00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
        Subsystem: Lenovo ThinkPad T61
        Kernel driver in use: snd_hda_intel

Please help.

Lilgamesh 03-21-2013 12:46 AM

Never mind. Problem solved.

added configuration file in modprob.d

sill did not work

added user to audio group (I think it is not required). Bu its is not working without? Any ideas. May be I am wrong.

markush 03-21-2013 02:22 AM

Hello,
Quote:

Originally Posted by Lilgamesh (Post 4915704)
Never mind. Problem solved.

added configuration file in modprob.d

sill did not work

added user to audio group (I think it is not required). Bu its is not working without? Any ideas. May be I am wrong.

As far as I know a user should be in the audio-group by default if you've created the user with useradd (which is a Slackware-tool) instead of adduser (which is the default Unix-tool).

You could also try to change the udev-rule for the device.

Markus

allend 03-21-2013 03:51 AM

Seeing this http://wiki.blue-it.org/Thinkpad_T61#Sound
'options snd-hda-intel model=thinkpad'
would be worth a try.

Lilgamesh 03-21-2013 12:25 PM

Quote:

Originally Posted by markush (Post 4915751)
Hello,

As far as I know a user should be in the audio-group by default if you've created the user with useradd (which is a Slackware-tool) instead of adduser (which is the default Unix-tool).

You could also try to change the udev-rule for the device.

Markus

I do not remember what I used when I created. Thanks a lot

---------- Post added 03-21-13 at 01:26 PM ----------

Quote:

Originally Posted by allend (Post 4915801)
Seeing this http://wiki.blue-it.org/Thinkpad_T61#Sound
'options snd-hda-intel model=thinkpad'
would be worth a try.

will try. thanks a lot.


All times are GMT -5. The time now is 08:18 AM.