LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 09-05-2004, 07:14 PM   #1
Spy47
LQ Newbie
 
Registered: Aug 2004
Location: Talagante, Chile
Distribution: Slackware 10.2
Posts: 22

Rep: Reputation: 15
No sound: No such device (Intel i820 series onboard)


hi!

i just changed from fedora core to slackware, because some people say that you learn a lot more. but i had a sound issue: when i start the KDE, a error message appears: "No such device." I get no sound with XMMS and other applications. In the "volume control", my card IS detected, including the name. But still i get no sound. What can i do??

Thanks. Great forum, by the way.
 
Old 09-05-2004, 09:10 PM   #2
redjokerx
Member
 
Registered: Aug 2004
Location: San Diego
Distribution: Slackware
Posts: 303

Rep: Reputation: 31
Things to consider:
make sure /dev/whateverSoundDevice has read permissions for everyone (if sound works on root and not on other users)
make sure your volumes are set in alsa since they are mute by default.

$ alsamixer

then adjust volumes, after you exit, do an

$ alsactl -store

and that should save it.

I also switched from Fedora to Slackware and I've learned a lot. Good luck with your Slackware.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
intel onboard sound support biblpshnman Linux - Hardware 2 09-30-2005 05:08 PM
INTEL I865 Chipset Onboard sound joh_84 Linux - Hardware 3 06-01-2004 01:14 PM
intel onboard sound and 9.2 mandrake rookiebeotch Linux - Hardware 2 02-02-2004 05:59 PM
midi / synth sound with SIS7012 aka Intel i8x0 onboard sound card does not work wahwah Linux - Hardware 1 11-10-2003 05:25 PM
Intel Onboard Sound causing problems troakian Linux - Hardware 3 08-23-2003 02:56 AM


All times are GMT -5. The time now is 02:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration