LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 10-15-2008, 12:35 PM   #1
philnk
LQ Newbie
 
Registered: Jul 2005
Posts: 13

Rep: Reputation: 0
No keyboard at LILO screen


Keyboard is not working at the LILO screen. I have to wait for the timeout for the boot. Keyboard works after boot. Any ideas? It is a Logitech wireless.
 
Old 10-15-2008, 12:43 PM   #2
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,619

Rep: Reputation: 444Reputation: 444Reputation: 444Reputation: 444Reputation: 444
no wonder. The modules are not yet loaded during LILO boots up
 
Old 10-15-2008, 12:44 PM   #3
niels.horn
Senior Member
 
Registered: Mar 2007
Location: Rio de Janeiro - Brazil
Distribution: Slackware64-current
Posts: 1,004

Rep: Reputation: 89
Can you get into your BIOS settings and move around there?
 
Old 10-15-2008, 12:47 PM   #4
philnk
LQ Newbie
 
Registered: Jul 2005
Posts: 13

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by niels.horn View Post
Can you get into your BIOS settings and move around there?
I get into BIOS and the keyboard works there.
 
Old 10-15-2008, 12:56 PM   #5
philnk
LQ Newbie
 
Registered: Jul 2005
Posts: 13

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by willysr View Post
no wonder. The modules are not yet loaded during LILO boots up
keyboard works in GRUB!!! Is LILO inferior?
 
Old 10-15-2008, 12:57 PM   #6
niels.horn
Senior Member
 
Registered: Mar 2007
Location: Rio de Janeiro - Brazil
Distribution: Slackware64-current
Posts: 1,004

Rep: Reputation: 89
ok, there has been a problem with USB keyboards & lilo in the past... I think there are some threads about this here on LinuxQuestions (or I read it somewhere ele...)
I remember about an option (USB legacy support?) in the BIOS settings.

See if your motherboard has any setting like this and try if it resolves your problem.
 
Old 10-15-2008, 01:08 PM   #7
philnk
LQ Newbie
 
Registered: Jul 2005
Posts: 13

Original Poster
Rep: Reputation: 0
Solved!!!!

Quote:
Originally Posted by niels.horn View Post
ok, there has been a problem with USB keyboards & lilo in the past... I think there are some threads about this here on LinuxQuestions (or I read it somewhere ele...)
I remember about an option (USB legacy support?) in the BIOS settings.

See if your motherboard has any setting like this and try if it resolves your problem.
That did it! Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard output does not appear on the screen sfzab Suse/Novell 1 12-26-2005 04:54 PM
Lilo (and Grub) don't accept keyboard input gdbugger Mandriva 0 09-07-2004 03:21 AM
Lilo and USB keyboard BinaryLinux Slackware 2 06-24-2004 06:20 PM
LILO screen gone!! vivekitbhu Linux - General 1 02-24-2004 07:19 AM
keyboard problem (ABNT2) / l/lilo.config ? jamaso Slackware 0 06-10-2002 06:13 PM


All times are GMT -5. The time now is 07:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration