LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   No fonts anti-aliasing in Firefox - Slackware 14.0 (http://www.linuxquestions.org/questions/slackware-14/no-fonts-anti-aliasing-in-firefox-slackware-14-0-a-4175455290/)

Linux.tar.gz 03-23-2013 03:58 PM

No fonts anti-aliasing in Firefox - Slackware 14.0
 
Hi !

Worked fine with 13.37, i kept my /home
Same for SeaMonkey.

All other apps seems ok.

Beelzebud 03-23-2013 06:45 PM

Forget it then.

Linux.tar.gz 03-23-2013 09:08 PM

Huh ?
That's crazy, why should i enable a m$ crap to have aliased fonts in FF ?

Also, i'd like to make a redistributable thing.

michaelslack 03-24-2013 11:13 AM

Do you by any chance have a file ~/.fonts.conf ? If so, delete it and then try. That fixed it for me. It seemed to happen when I switched back and forth between xfce and kde, changing font settings in kde. Then going back to xfce the fonts were not anti-aliasing. But they did once I got rid of that file.

Michael

Linux.tar.gz 03-26-2013 07:36 PM

It worked !!!

Thanks a lot !

michaelslack 03-26-2013 07:44 PM

You are very welcome! It's a good idea to click the link at the top to mark this issue solved.

Cheers,

Michael

michaelslack 02-10-2014 02:27 AM

Follow up: font.conf file in different place in 14.1
 
Hi, just in case someone comes across this in a search and is using slackware 14.1 (or -current at the time of writing), the same problem can be fixed again by removing the fonts.conf file, but it is not in the home directory any more, rather in ~/.config/fontconfig/ .

Michael

Linux.tar.gz 02-10-2014 12:05 PM

Thanks for this follow-up !


All times are GMT -5. The time now is 02:43 PM.