LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   No /dev/dvd with testing/3.5.4? (http://www.linuxquestions.org/questions/slackware-14/no-dev-dvd-with-testing-3-5-4-a-4175430825/)

s1aw0 10-06-2012 07:27 AM

No /dev/dvd with testing/3.5.4?
 
Hello everybody,

I have compiled the 3.5.4 kernel using a config from the testing/ directory (as well as a couple of custom kernels), and the /dev/dvd link is no longer created at boot.

I have tried to re-create the corresponding udev rules but w/o success. I have checked that the _DEVTMPFS_ options are built in the kernel(s). Yes, they are. Still /dev/dvd is no longer present.

Surely, I can create the link `by hands' or just point growisofs & friends to /dev/sr0, thus this is not a big problem. Still, my question is: have your systems running 3.5.x lost /dev/dvd and how do you deal with this, if so?

Stephen Morgan 10-06-2012 09:27 AM

I use /dev/sr0

H_TeXMeX_H 10-06-2012 10:17 AM

I have the same issue with 3.4.12, and have only noticed it recently when trying to burn a dvd. I have updated my scripts and they work, but I am still looking for the cause.

Woodsman 10-06-2012 02:02 PM

I had a similar conversation with Pat. I believe we were discussing this thread, but off list. I recall him mentioning that eventually those device node links would disappear and that upstream wanted to use the direct device nodes, such as /dev/sr0. My memory is fuzzy and perhaps Pat can provide a better explanation.

s1aw0 10-07-2012 02:33 AM

OK, let's happily live with /dev/sr0 :-) Thanks for the replies!


All times are GMT -5. The time now is 03:18 PM.