LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   No Audio in Slackware 11 (http://www.linuxquestions.org/questions/slackware-14/no-audio-in-slackware-11-a-499917/)

mrzack 11-08-2006 10:17 PM

No Audio in Slackware 11
 
I just did a fresh install of Slackware 11. I have everything configured the way I had it on 10.2, but I'm having a problem with my audio. The chipset for the on board audio is detected by ALSA, and I have changed my user permissions for the audio. But still no luck. I took a screenshot because I noticed something that says Master [Off]. Could this have something to do with it?

Nylex 11-08-2006 10:21 PM

Yeah, you need to unmute things that are off. Press M to do this.

mrzack 11-09-2006 05:03 AM

It worked. Thanks a lot. I've never had to use that before. :)

Nylex 11-09-2006 09:50 AM

You'll want to save your settings after you change them. Do this with "alsactl store" as root.

Spinlock 11-09-2006 09:07 PM

Also, KMix likes to mute things as well. I spent almost a week trying to make my sound behave... finally, it turned out that KMix was muting the External Amplifier I kept unmuting with alsamixer. This, in turn, caused the stock artsd to crash with SIGSEGV11, and a custom-compiled artsd to crash with SIGABRT6. Unmuting one stinking setting fixed the problem permanently.

Nylex 11-09-2006 09:56 PM

Oh yes, I also had that problem!

mrzack 11-09-2006 11:18 PM

I'd just ran in to that earlier today, too.


All times are GMT -5. The time now is 09:14 PM.