LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-15-2013, 08:52 AM   #1
xavi_slacky
Member
 
Registered: Jun 2013
Posts: 41

Rep: Reputation: Disabled
newer versions of Bluetooth protocol stack for Linux ( aka BlueZ )


Someone uses newer version of BlueZ ie. 5.7 ( http://www.bluez.org ) on Slackware 14 ?

See you.
 
Old 07-15-2013, 11:03 AM   #2
onebuck
Moderator
 
Registered: Jan 2005
Location: Midwest USA, Central Illinois
Distribution: Slackware®
Posts: 11,156
Blog Entries: 3

Rep: Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408
Member Response

Hi,

Slackware 14.0 and '-current are now using version 4.99.
Quote:
from http://slackware.oregonstate.edu/sla...9-x86_64-2.txt
bluez: bluez (Bluetooth libraries and utilities) bluez: bluez: Bluez is the Bluetooth stack for Linux, allowing Bluetooth adaptors bluez: and devices to be used with Linux. This package contains the Bluez bluez: libraries, utilities, and other support files. bluez: bluez: For more info, visit: http://www.bluez.org
You could visit http://www.bluez.org to get the current version then use Slackware's Slackbuild script bluez/ (this script link from slackware64-current) after modifying. You can find scripts in http://slackware.oregonstate.edu/sla...urrent/source/ in 'n' directory for bluez.
 
Old 07-15-2013, 11:17 AM   #3
onebuck
Moderator
 
Registered: Jan 2005
Location: Midwest USA, Central Illinois
Distribution: Slackware®
Posts: 11,156
Blog Entries: 3

Rep: Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408Reputation: 1408
Member Response

Hi,

For references, please read;
Quote:
excerpt from http://www.bluez.org/

Release of BlueZ 5.7

27th June 2013, 07:25 am by Johan Hedberg
We had unfortunately a couple of pretty severe regressions that had crept into 5.6 so we’ve released 5.7 earlier than planned. If you’ve started using 5.6 please switch to 5.7 as soon as possible, and if you haven’t yet picked 5.6 just ignore that release http://www.bluez.org/wp-includes/ima...icon_smile.gif
The regressions in question were related to remote service discovery for newly paired devices as well as the failure to parse some SDP responses (this happened with one Nokia headset). These issues are now fixed and since the last release we also managed to get in patches adding support for a MAP notification dispatcher.
bluez-5.7.tar.xz
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Wireless Protocol Stack coolguy1988 Linux - Wireless Networking 2 02-22-2010 11:16 AM
Problem compiling BlueZ stack on ARM ( cross compilation from linux x86) shilpates Linux - Wireless Networking 1 08-20-2008 03:02 AM
problem in Bluez bluetooth stack sonijindal Linux - Hardware 0 02-26-2007 08:05 AM
EIP issues with newer versions of Linux neophytic Linux - Security 4 11-16-2004 09:12 PM
Making changes to Linux network protocol stack kayko2000 Linux - Networking 0 10-13-2003 05:27 PM


All times are GMT -5. The time now is 07:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration