LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Newer Slackware Packages on older slackware version (http://www.linuxquestions.org/questions/slackware-14/newer-slackware-packages-on-older-slackware-version-115250/)

pengStudent 11-12-2003 01:01 PM

Newer Slackware Packages on older slackware version
 
Hi, I have been using Slackware 9.0 for the past 5 months and it has been great. I went through many distros before sticking with slackware. Now that I feel very comfortable with it, I installed version 7.0 on an older machine as a server, but do to drive space I was not able to install any compilers. My question is, can I use packages made on my 9.0 version on my 7.0 distro? Or is there a way to make packages for 7.0 using 9.0?

evil_Tak 11-12-2003 01:17 PM

I wouldn't be very comfortable with installing 9 packages on a 7 system, reason being that the 9 packages will depend on newer versions of libraries, etc, and could destabilize the system if you use them together. I did the same thing once trying to get fancy with debian/unstable packages on my debian/stable system.

pengStudent 11-12-2003 01:47 PM

So is there a way to compile Slackware 7 compatible packages on Slackware 9?


All times are GMT -5. The time now is 05:32 PM.