LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Newbie question about sound in Slackware (http://www.linuxquestions.org/questions/slackware-14/newbie-question-about-sound-in-slackware-234147/)

Roobbe 09-23-2004 02:37 AM

Newbie question about sound in Slackware
 
Hi everyone!

I hope someone can help a real newbie with a problem. I have had Slackware 10 installed with Enlightenment but i didn't care much for it so i re-installed Slackware and decided to go wit Fluxbox instead. I think fluxbox is great but there is one problem...

The sound is not working! With Enlight. the sound worked as i should but now there is only silence...?

Can anyone help me?

slackie1000 09-23-2004 06:45 AM

hi Roobbe and welcome to LQ !! :D

i am not a guru but i think your problem is :

while you ran enlight there was a sound server in the background: esd or something like that.
now with flux you have not. in fact is not necessary to hava a sound server.
it depends wich sound system you are using: OSS // ALSA
your kernel version is also an important information.
as you probably know, sound is something tricky in linux.
try to give some more inputs and the gurus around will talk to you... :D

regards

slackie1000

Netizen 09-23-2004 08:53 AM

Re: Newbie question about sound in Slackware
 
Quote:

Originally posted by Roobbe
Hi everyone!

I hope someone can help a real newbie with a problem. I have had Slackware 10 installed with Enlightenment but i didn't care much for it so i re-installed Slackware and decided to go wit Fluxbox instead. I think fluxbox is great but there is one problem...

The sound is not working! With Enlight. the sound worked as i should but now there is only silence...?

Can anyone help me?

When you say sound is not working are you refering you can't play mp3s or you dont have any sound events?

Also, not to nit pick, but you can install fluxbox and the others without re-installing and you can use xwmconfig to switch between them...

Roobbe 09-24-2004 03:33 AM

There is no sound at all. Not in when trying to play Mp3s, films or in games...


All times are GMT -5. The time now is 10:03 PM.