LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-08-2006, 05:30 PM   #1
Sinaz
LQ Newbie
 
Registered: Sep 2005
Location: Siberia-Gasteiz
Distribution: Debian Sarge
Posts: 13

Rep: Reputation: 0
New slackware install and my debian doesn`t work well


I have just installed slackware 10.2 with the 2.6 test kernel, have installed it on the hd4 partition of my hd, on the hd2 I have debian sarge.
When asked for the mount points I typed / for the hd4 partition and /usr/local for hd2. I don`t know if this is the problem but now when booting debian my wireless network, sound driver and mouse can`t be loaded.
Ops I almost forget! my ps/2 mouse neither works on slackware, and the mouse I selected during the install was ps/2.
Does anybody know how to fix this? (I prefer not to reinstall if possible)
Thanks for the help!
 
Old 03-08-2006, 07:26 PM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 54
I think you are in trouble, I'm amazed debian still works at all. I think slackware is over writhing debians /usr/local but not sure.
 
Old 03-11-2006, 07:15 AM   #3
Sinaz
LQ Newbie
 
Registered: Sep 2005
Location: Siberia-Gasteiz
Distribution: Debian Sarge
Posts: 13

Original Poster
Rep: Reputation: 0
Thanks for your reply! The issue is half solved:
Now Debian works again, but I had to install knotix in the slackware partition .
Now with the knotix intall I changed from lilo to grub and added debian booting options into the menu.lst of grub and now everithing works fine.
I´m going wait a bit untill my next try with slackware, I need debian working for my class works, but in a few weeks maybe...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sshd doesn`t work TiCkO Linux - Networking 12 02-11-2006 05:00 PM
Wi-Fi doesn;t work on Suse 9.3 hackerarchangel Linux - Hardware 2 10-18-2005 12:59 PM
Microphone doesn' work Lars79 Slackware 20 08-30-2005 09:24 AM
PS/2 mouse doesn´t work :( teekaay Slackware 7 01-08-2004 02:22 AM
kopete doesn´t work maZ Linux - Software 1 07-31-2003 03:51 PM


All times are GMT -5. The time now is 12:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration