LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Networkmanager KDE plasmoid VPN status not updated (http://www.linuxquestions.org/questions/slackware-14/networkmanager-kde-plasmoid-vpn-status-not-updated-4175455651/)

chrissi29 03-26-2013 08:08 AM

Networkmanager KDE plasmoid VPN status not updated
 
Today after the recent upgrade of Networkmanager applet, after loosing or disconnecting VPN KDE's networkmanager plasmoid is not updating the status icon. Anyone else has also this problem?

yenn 03-26-2013 04:12 PM

It works fine for me. Could you try running nm-applet from command line to see if it prints any errors or warnings?

What version of NetworkManager-openvpn are you using? Current got version bump to 0.9.8.0 while SlackBuild offers 0.9.4.1 for slack 14.0. Maybe this could cause trouble. I rebuild openvpn plugin to match versions and everything seems to work fine.

chrissi29 03-27-2013 04:49 AM

Sorry, forgot to mention, that I'm running current (hence the updates) with KDE on 64bit multilib.
Also the thread title is probably wrong, since I just realized, that I'm using the KDE Networkmanager plasmoid.

Yenn, I just upgraded NetworkManager-openvpn, like you suggested. But it didn't help.

So probably it's related to KDE networkmanagement which is in current on version 0.9.0

chrissi29 03-28-2013 05:35 AM

Thanks Pat!
Problem is fixed with todays upgrade:
kde/networkmanagement-0.9.0.8-x86_64-1.txz: Upgraded.


All times are GMT -5. The time now is 04:33 AM.