Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 09-27-2004, 06:47 PM   #1
LQ Newbie
Registered: Jan 2004
Distribution: Slackware 10
Posts: 12

Rep: Reputation: 0
Network problem, Kv8-max3 onboard lan

Trying to connect to my Lan using the onboard lan that comes with the motherboard, and even after installing all the right drivers, and running:
ifconfig eth0 up
it still refuses to either ping anything or even connect to the network that I'm currently on (behind a university firewall) Any other ideas? Tried forcing an IP on it, doesn't do anything. Also, it doesn't load the drivers on boot, how do you make Slack 10 do that?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Abit KV8 Max3 onboard Nic problems obl1v1us Slackware 2 08-16-2004 03:07 PM
Installing mandrake 9.2: wont detect suitable diskdriver (WD Raptor 36,7 & KV8-MAX3) haavard_skule Mandriva 12 08-04-2004 11:02 PM
NIC problems with KV8-MAX3 michaelt Fedora - Installation 2 02-21-2004 05:51 PM
A7N8X (onboard LAN problem) PDog Linux - Hardware 5 12-28-2003 04:58 AM
Asus a7n266-vm/lan/aa: Problem with onboard lan jmourik Linux - Hardware 9 08-13-2003 12:13 AM

All times are GMT -5. The time now is 01:20 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration