LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 05-05-2005, 04:40 PM   #1
grimhammer
LQ Newbie
 
Registered: Feb 2005
Distribution: Debian
Posts: 8

Rep: Reputation: 0
network card issues: slack 10.1 using a integrated GB eth (not installed)


Hey all.

As far as I can tell, my network card ain't installed. Checked the control console (or whatever it's called) and the only thing I can find is loopback.

I'm running a AMD 64 on a abit KV8-MAX3 mobo with a integrated VT6122 10/100/1000 Mb PCI ethernet controller and I need drivers and help with how to install them. (me = relative "noob")

Anyone got any clues?
 
Old 05-05-2005, 04:47 PM   #2
uselpa
Senior Member
 
Registered: Oct 2004
Location: Luxemburg
Distribution: Slackware, OS X
Posts: 1,507

Rep: Reputation: 46
According to http://www.vntek.com/en/products/velocity/vt6122.jsp, your card is supported, and drivers are available at http://www.viaarena.com/default.aspx?PageID=2.

Maybe you could also post the output of "ifconfig -a" (run as root)?
 
Old 05-05-2005, 06:57 PM   #3
grimhammer
LQ Newbie
 
Registered: Feb 2005
Distribution: Debian
Posts: 8

Original Poster
Rep: Reputation: 0
well, can't post the output since that comp is completely isolated ATM, but it just shows loopback (lo)

got the drivers from there, but they won't install correctly, and I checked lspci and it showed the following as eth adapter:
3Com Corporation 3c940 1000Base? (rev 12)

so I got wrong drivers then maybe?
Any clues?
 
Old 05-05-2005, 07:28 PM   #4
WMD
Member
 
Registered: Jul 2004
Location: Florida
Distribution: Slackware, Debian
Posts: 484

Rep: Reputation: 30
try manually loading all the included 3com drivers. Mine came with:

3c501
3c503
3c505
3c507
3c509
3c515
3c59x
 
Old 05-05-2005, 07:29 PM   #5
WMD
Member
 
Registered: Jul 2004
Location: Florida
Distribution: Slackware, Debian
Posts: 484

Rep: Reputation: 30
Oh wait! Never mind!

modprobe sk98lin

That's your driver!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring Network card in Suse 9.3, both set to eth-id:00 ?? A6Quattro Suse/Novell 1 07-16-2005 03:07 AM
eth%d?? Network issues and Mandrake 10 ckr Linux - Networking 2 08-11-2004 06:18 PM
Don't know if network card modules are installed ? sanfran49 Linux - Software 3 02-12-2004 12:53 PM
Integrated network card nooooo Linux - Networking 3 12-16-2003 06:01 AM
asus a7v8x broadcom 5702 integrated network card Mikeoak83 Linux - Hardware 2 04-16-2003 05:54 AM


All times are GMT -5. The time now is 05:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration