LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Netbeans startup issue (http://www.linuxquestions.org/questions/slackware-14/netbeans-startup-issue-4175434109/)

jkirchner 10-25-2012 08:27 PM

Netbeans startup issue
 
This is very odd. I installed Java using the slackbuild and then Netbeans using slackbuilds. I try and stat it from the menu in KDE and it never starts. So, I go to terminal and type netbeans and boom, it pops right up.

I have gone back and used the menu editor to make sure it says netbeans...still no start using menu shortcut but instant start with terminal.

Any ideas on what might be wrong? Oh! I am using Slackware64. Thanks.

Richard Cranium 10-25-2012 09:37 PM

I just checked the slackbuilds for netbeans.

You really, really, really want Netbeans 7.2.

I'll admit that I never bothered with a system-wide install for Netbeans and simply used a local user install.

jkirchner 10-26-2012 07:01 AM

Thanks, I will look into that, easy to remove the package and start anew. I assume I'd just get it direct from the netbeans site then? And by local install I assume you mean to home folder? I can do that :)

Richard Cranium 10-26-2012 10:57 AM

Yes to both. It also adds the .desktop files to the correct place so both XFCE and KDE can find it.

jkirchner 10-26-2012 11:11 AM

Thanks so much, I will give it a go when I get home tonight...still playing around at work.

[Edit] Thank you so much Richard. That was just the ticket. All installed and ready to roll.


All times are GMT -5. The time now is 08:20 PM.