LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 03-04-2008, 10:52 PM   #1
duryodhan
Senior Member
 
Registered: Oct 2006
Distribution: Slackware 12 Kernel 2.6.24 - probably upgraded by now
Posts: 1,054

Rep: Reputation: 46
mplayer crashes on playing HQ video


Hey,

My mplayer crashes whenever I try to play HQ video.
Quote:
X11 error: BadAlloc (insufficient resources for operation)?,?% 0 0
Clearly, it is because X11 isn't able to give sufficient VIDEO ram for this . I have 128MB onboard 915g graphics and 1GB DDR2 RAM. Shouldn't this be enough? Can't I allocate some RAM to be used as Video RAM ?

any solutions will be nice.
 
Old 03-04-2008, 11:26 PM   #2
andrew.46
Member
 
Registered: Oct 2007
Distribution: Slackware
Posts: 651

Rep: Reputation: 92
Hi,

Can you post a link to one of the files that is causing the trouble?

Andrew
 
Old 03-05-2008, 03:12 AM   #3
duryodhan
Senior Member
 
Registered: Oct 2006
Distribution: Slackware 12 Kernel 2.6.24 - probably upgraded by now
Posts: 1,054

Original Poster
Rep: Reputation: 46
No , I don't have a link.

but the video works fine in a number of other computers , and even on windows on my comp.

but vlc, noatun / mplayer all players crash.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing video in MPlayer embedded video player and Mozilla fc6_user Linux - Desktop 22 04-02-2007 01:59 PM
MPlayer video playing problems xelt Linux - Software 1 12-23-2005 02:34 PM
problems playing video files with mplayer mabuse Linux - Software 2 09-23-2004 07:43 AM
MPlayer is not playing video File linuxeagle Linux - General 0 03-31-2004 10:14 AM
mplayer not playing video pankajmathur Linux - Software 1 05-12-2003 02:56 PM


All times are GMT -5. The time now is 05:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration