LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 12-17-2003, 07:47 AM   #1
elluva
Member
 
Registered: Aug 2003
Location: Belguim, Ostend and Ghent
Distribution: Ubuntu
Posts: 600

Rep: Reputation: 30
Mplayer: [Xlib: connection to ":0.0" refused by server]


I'd like to play dvd's, after installing a libdvdread and libdvdcss, I installed mplayer. At first I had a problem about libmp3lame.so.0, but after installing lame, it was fixed. Now whenever I want to play a media file using mplayer, I get:

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

same with xine...

Does anyone have an idea?

tnx
elluva
 
Old 12-17-2003, 11:18 AM   #2
Piratero
Member
 
Registered: Sep 2003
Distribution: FreeBSD-5.2.1
Posts: 38

Rep: Reputation: 15
hhhm, MPlayer has libdvdread,libdvdcss,libdvdplay already installed within the source, did you do it for Xine? try diffrent video modes:

Code:
$ mplayer -vo x11 dvd://1;
You gotta have X11 running, not under root. you also have to have correct permissions to /dev/sr0 if you're using scsi-ide emulation.

Last edited by Piratero; 12-17-2003 at 11:20 AM.
 
Old 12-18-2003, 06:12 AM   #3
elluva
Member
 
Registered: Aug 2003
Location: Belguim, Ostend and Ghent
Distribution: Ubuntu
Posts: 600

Original Poster
Rep: Reputation: 30
stupid me... I was running under root to install the packages, tnx!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xlib: connection to ":0.0" refused by server Xlib: No protocol specified eyalkz Linux - Newbie 10 02-07-2014 12:53 AM
XERROR: 'Xlib: connection to ":0.0" refused by server' tsiMental Debian 11 02-16-2007 07:30 PM
Xlib: connection to ":0.0" refused by server Xlib: No protocol specified eyalkz Programming 1 03-02-2004 08:22 AM
Wine not working. Xlib: connection to ":0.0" refused by server Xerop Linux - General 1 02-18-2004 09:37 PM
What is "Xlib: connection to ":0.0" refused by server " rack201 Linux - Software 1 02-04-2004 07:49 AM


All times are GMT -5. The time now is 09:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration