LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   mozilla/seamonkey 2.12.1 ignores plug-in libflashplayer.so (http://www.linuxquestions.org/questions/slackware-14/mozilla-seamonkey-2-12-1-ignores-plug-in-libflashplayer-so-4175461480/)

Yaakov Ben-Avraham 05-10-2013 05:48 PM

mozilla/seamonkey 2.12.1 ignores plug-in libflashplayer.so
 
Mozilla/Seamonkey 2.12.1 as distributed with Slackware 14.0 ignores

/usr/lib/mozilla/plugins/libflashplayer.so

How do I get Macromedia Flash 12.0 to work with Mozilla/Seamonkey?

Previous versions recognized flash when the plugin file

/usr/lib/mozilla/plugins/libflashplayer.so

was present.

ljb643 05-10-2013 06:51 PM

Flash 12.0 ? Current flash version for Linux is 11.2.202.280, and Adobe says 11.2 is the end for Linux.

The latest Seamonkey patch for Slackware 14.0 is 2.17.1, by the way. If you are using the one released with Slackware 14, you should probably update it. It works for me with Flash 11.2, with the file installed as you said above.

Yaakov Ben-Avraham 05-10-2013 07:14 PM

Quote:

Originally Posted by ljb643 (Post 4948834)
Flash 12.0 ? Current flash version for Linux is 11.2.202.280, and Adobe says 11.2 is the end for Linux.

The latest Seamonkey patch for Slackware 14.0 is 2.17.1, by the way. If you are using the one released with Slackware 14, you should probably update it. It works for me with Flash 11.2, with the file installed as you said above.

I downloaded the latest flash player available from Adobe, and Seamonkey/Mozilla as distributed with Slackware 14.0 on DVD. I don't know why this combination didn't work for me. Mozilla/Seamonkey is not finding the plug-in.

volkerdi 05-10-2013 07:19 PM

What happens when you do "ldd /usr/lib/mozilla/plugins/libflashplayer.so"?

Just wondering if maybe you have the wrong $ARCH installed. If so, it will say "file not found".

Yaakov Ben-Avraham 05-20-2013 02:19 PM

Quote:

Originally Posted by volkerdi (Post 4948841)
What happens when you do "ldd /usr/lib/mozilla/plugins/libflashplayer.so"?

Just wondering if maybe you have the wrong $ARCH installed. If so, it will say "file not found".

I get a long list of data beginning

linux-gate.so.1 (0xffffe000)
libgthread-2.0.so.0 => /usr/lib/libgthread-2.0.so.0 (0xb65a9000)


and definitely no "file not found"

Arcosanti 05-20-2013 06:58 PM

One thing you can try is to see if the plugin will work for some other browser. If it does then there is probably a bug in that version of Sea Monkey. If not then the might be something wrong with the plugin.


All times are GMT -5. The time now is 06:11 AM.