LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-11-2004, 11:34 PM   #1
kmoffat
Member
 
Registered: Jul 2003
Location: near Seattle
Distribution: Debian/Ubuntu/Suse
Posts: 240
Blog Entries: 2

Rep: Reputation: 30
Mozilla mail broken by galeon install?


I seem to have broken my mozilla mail, apparently by installing galeon from linuxpackages. Symptoms are: all buttons are greyed out except compose. I can read mail, but do nothing else. I am using an imap server on my isp, and it works fine from thunderbird and my other box running mozilla, but this install is broken. I have removed mozilla and galeon, then reinstalled mozilla. I have also removed my .mozilla directory. This is a problem for all users including root, so could it be a library problem? Maybe the galeon install upgraded something? The version of galeon called for mozilla 1.7.2, which is what I have installed (also from linuxpackages).

I've seen this problem before on my debian system and corrected it by running 'dpkg-reconfigure mozilla' but no such thing on slack, eh?

Thanks for any advice.
 
Old 08-11-2004, 11:37 PM   #2
kmoffat
Member
 
Registered: Jul 2003
Location: near Seattle
Distribution: Debian/Ubuntu/Suse
Posts: 240
Blog Entries: 2

Original Poster
Rep: Reputation: 30
and another thing, it appears links for download from linuxpackages no longer function. I may have solved this myself in the past... wish I had a memory!
 
Old 08-11-2004, 11:41 PM   #3
gbonvehi
Senior Member
 
Registered: Jun 2004
Location: Argentina (SR, LP)
Distribution: Slackware
Posts: 3,145

Rep: Reputation: 51
Well galeon uses mozilla rendering engine, but if mozilla and galeon works i can't see why mail doesn't.
You can download mozilla & galeon official packages from slackware.com or mirrors. Try with those.
 
Old 08-14-2004, 01:50 AM   #4
kmoffat
Member
 
Registered: Jul 2003
Location: near Seattle
Distribution: Debian/Ubuntu/Suse
Posts: 240
Blog Entries: 2

Original Poster
Rep: Reputation: 30
Update: the fix was to remove the various /usr/lib/mozilla* directories, which apparently were creating some conflict. I remove them all, then installed mozilla-1.7.2 and it works.
(I had installed the stock 1.7, then 1.7b, then 1.7.2)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Galeon and mozilla wont start, fresh install Slack 10 eonix Slackware 12 08-09-2004 11:13 AM
Mozilla vs. Galeon mikeshn Linux - Software 6 05-24-2003 01:50 AM
Mozilla, Galeon Fried Linux - Software 3 12-03-2002 12:10 AM
Mozilla vs Galeon frankprogramer Linux - Software 9 11-16-2002 02:37 AM
Galeon is Mozilla? mikeshn Linux - Software 7 09-05-2002 02:16 AM


All times are GMT -5. The time now is 02:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration