LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 11-09-2006, 03:56 PM   #1
KickMeElmo
Member
 
Registered: Nov 2005
Location: Dayton, NV, USA
Distribution: Ubuntu 13.10
Posts: 47

Rep: Reputation: 1
Mounted hda3 crashes programs, can't unmount.


I have swap on hda1, slackware on hda2, and debian on hda3. I also use hda3 as a storage medium to a certain extent. When I have it unmounted, everything works fine. On the other hand, once I mount it I cannot unmount it without restarting and certain programs like Firefox decide they will not start anymore. Any clues? Need more info to give a diagnosis? Let me know please... it's driving me nuts.

This is my first stab at linux outside of a few months with Knoppix though, so I know I've done a few things wrong. I'm perfectly willing to believe I did something wrong here. I'm keeping my system current with swaret set to current version if that makes any difference.
 
Old 11-09-2006, 04:06 PM   #2
cwwilson721
Senior Member
 
Registered: Dec 2004
Location: In my house.
Distribution: Ubuntu 10.10 64bit, Slackware 13.1 64-bit
Posts: 2,649
Blog Entries: 1

Rep: Reputation: 65
Post your /etc/fsab
Might be a clue in there...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to unmount HAL-mounted device dunric Slackware 4 08-24-2006 08:21 AM
mounted as: /dev/hdb3 but listed as /dev/hda3 R2D2RABEAU Linux - Newbie 4 07-12-2006 09:10 AM
how to unmount a drive where my '/home' is mounted anindyanuri Debian 3 06-25-2006 08:46 AM
hda3 cant unmount on shutdown assaultdk Suse/Novell 2 08-18-2005 12:28 PM
wrong fs type ,bad option, bad superblock on /dev/hda3, or too many mounted file syst Vencalator Linux - Newbie 4 09-20-2003 01:58 PM


All times are GMT -5. The time now is 07:20 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration