LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-22-2006, 08:21 AM   #1
blueAlien
Member
 
Registered: May 2005
Location: Seattle, WA
Distribution: Slackware 13
Posts: 87

Rep: Reputation: 15
mount: /dev/cdrom is not a valid block device


I've googled and searched LQ for my answer, yet the problem still looms overhead.

I am trying to install Unreal Tournament GOTY using the install script from www.liflg.org. Although when I mount /mnt/cdrom I get the error "mount: /dev/cdrom is not a valid block device". Therefore making it very difficult to install UT. Other cd's and partitions mount perfectly.

depmod -ae does nothing

Running Slacware 10.2 on Dell Latitude c510/c610 laptop

Any help would be appreciated.
 
Old 03-22-2006, 09:05 AM   #2
p0f
Member
 
Registered: Feb 2006
Distribution: slackware-current
Posts: 36

Rep: Reputation: 15
Quote:
Originally Posted by blueAlien
I've googled and searched LQ for my answer, yet the problem still looms overhead.

I am trying to install Unreal Tournament GOTY using the install script from www.liflg.org. Although when I mount /mnt/cdrom I get the error "mount: /dev/cdrom is not a valid block device". Therefore making it very difficult to install UT. Other cd's and partitions mount perfectly.

depmod -ae does nothing

Running Slacware 10.2 on Dell Latitude c510/c610 laptop

Any help would be appreciated.
Hi

Have a read on this site http://faqs.lokigames.com/utfaq.html

goto question 4.4

it may help

Regards
 
Old 03-26-2006, 03:22 AM   #3
blueAlien
Member
 
Registered: May 2005
Location: Seattle, WA
Distribution: Slackware 13
Posts: 87

Original Poster
Rep: Reputation: 15
I found the solution was not with a bad cd, improper mounting, or use of the wrong script. It was that I had to make sure my cd-rom drive is inserted into my laptop before booting.

Thanks for the help anyhow.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CDROM mounting problem => /dev/cdrom is not a valid block device Vizy Linux - Hardware 8 11-04-2010 04:46 PM
/dev/cdrom is not a valid block device cannot mount eatmars Linux - Hardware 1 10-02-2005 07:50 AM
mount: /dev/cdrom is not a valid block device aikempshall Slackware 7 01-15-2005 02:36 AM
mount: /dev/cdrom is not a valid block device FXRS Slackware 2 05-24-2004 11:32 PM
mount: /dev/cdrom is not a valid block device abruneau Linux - General 19 02-16-2004 04:56 AM


All times are GMT -5. The time now is 03:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration