LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-02-2007, 03:36 PM   #1
josephlig.l
LQ Newbie
 
Registered: Jul 2007
Posts: 2

Rep: Reputation: 0
Monitor displaying "Out of Range" error message.


I recently installed slackware 11.0 and I am able to login successfully but when I write the command "startx" and try to boot into KDE, it displays this error message.

Out of range
H: 31khz
V: 78.5hz


H:22-82
V: 56.76
Max:1280x1024


Any help on correcting this?
 
Old 07-02-2007, 03:42 PM   #2
kummiliim
Member
 
Registered: Mar 2007
Location: Tallinn, Estonia
Distribution: Slackware 12.0
Posts: 276

Rep: Reputation: 30
Hi and welcome.

Did you do xorgconfig? Did you set the right parameters for your monitor from there?
 
Old 07-02-2007, 03:56 PM   #3
josephlig.l
LQ Newbie
 
Registered: Jul 2007
Posts: 2

Original Poster
Rep: Reputation: 0
I'm sorry but I am a complete newbie at doing that sort of thing. What do you mean?
 
Old 07-02-2007, 04:01 PM   #4
kummiliim
Member
 
Registered: Mar 2007
Location: Tallinn, Estonia
Distribution: Slackware 12.0
Posts: 276

Rep: Reputation: 30
No problem, you learn by asking.
One of the first things to do after installing Slack is configuring your X11 display. This is done with the help of a small program called xorgconfig. just type xorgconfig to console as root. You should find your monitor specs first, you'll need vertical and horisontal sync values. If you have a soundcard you should also configure it using alsaconf. After that you should be ready to roll.

Ask if there anything else.
 
Old 07-02-2007, 04:09 PM   #5
Road_map
Member
 
Registered: Jan 2007
Distribution: Slackware
Posts: 341

Rep: Reputation: 31
Quote:
Originally Posted by josephlig.l
H:22-82
V: 56.76
Max:1280x1024
or 56-76?

The xorgconfig command write your X server settings in a configuration file: /etc/X11/xorg.conf. You can edit this file later. Read carefully your monitor's specifications.
 
Old 07-02-2007, 04:27 PM   #6
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269
I've found 'xorgsetup' produces better results and is easier to use ... in most cases it automatically detects the refresh rates for your monitor. I would strongly recommend it. First exit xserver, login as root, and run 'xorgsetup' (no quote, of course).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HOWTO: Correct "Out of Range" error for LCD monitor on SuSE 10.1 boot doobie_doobie_doo Suse/Novell 3 02-06-2008 03:06 AM
9.2 error message "Signal frequency is out of range" ? What to do? A6Quattro Suse/Novell 8 09-30-2005 08:59 PM
Why do i get an "out of range" error on my monitor when i turn on suse9.1 linux? bobby1970 Linux - Hardware 4 06-24-2005 04:25 AM
"Out-Of-Range" monitor error on 1st boot after install wingnut2292 Fedora 0 09-19-2004 12:42 AM
Error message "Nautilus has no installed viewer capable of displaying" oracle_37 Linux - Software 1 08-02-2003 01:27 AM


All times are GMT -5. The time now is 11:30 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration