Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 02-08-2007, 12:09 PM   #1
Registered: Jul 2005
Distribution: CentOS 5.4
Posts: 58

Rep: Reputation: 15
Modem Problem

I finally got my modem drivers installed but still i cant use it .
Its an ac'97 alsa based internal modem
i install the snd-via82xx-modem driver
and the slmodemd driver
but the problem is that kppp is all the time giving me "no carrier"
i know ther is an option in wvdial like
carrier check = no
how can i enable it in kppp
worst is that wvdiial aint working on my system
Old 02-08-2007, 02:52 PM   #2
Amigo developer
Registered: Dec 2003
Location: Germany
Distribution: Slackware
Posts: 4,811

Rep: Reputation: 493Reputation: 493Reputation: 493Reputation: 493Reputation: 493
You may need to use pppsetup to configure ppp. That probabyl shows up as a ttyS number greater than 3.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
modem problem saqib_ganatra1 Linux - Hardware 7 07-31-2006 11:27 PM
modem(Agere PCI soft modem) problem sajeev Linux - Hardware 1 04-17-2006 08:26 AM
modem problem imdadullah Linux - Hardware 1 08-13-2004 07:16 AM
modem problem kimlover Linux - Newbie 5 12-18-2002 05:49 AM
Modem Problem on RH 7.3 aaronluke Linux - Software 4 08-29-2002 04:47 PM

All times are GMT -5. The time now is 07:56 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration