LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 05-22-2004, 06:42 PM   #1
Lucinda
Member
 
Registered: May 2004
Location: Atlanta, GA
Distribution: Slackware Current
Posts: 54

Rep: Reputation: 15
Missing icons in Gnome 2.6 After Upgrade to Current?


I just upgraded from 9.1 to Current yesterday and it went pretty well. I had only a couple of problems.

1) My file associations were a bit messed up in Gnome 2.6, so I had to download "shared-mime-info" to get them sorted out.

2) Even after I did that, I still have some icons missing. Obviously it's not critical to getting my work done and doesn't really have an impact on the functionality of Gnome 2.6, but has anyone else noticed a similar problem? For example, many of the icons on the main Applications bar (i.e. "Games", "Graphics", etc. just show up as systems folders). And my "Lock Screen" and "Logout" options under the Actions menu have no icons and just show up as little "X"'s. It also appears that I am missing a few in KDE, but not to the same extent.

I really like Gnome and I'd like to get it looking as good as possible.

Any thoughts?

Thanks,
Lucinda
 
Old 05-22-2004, 07:04 PM   #2
THEHERO
Member
 
Registered: Aug 2003
Distribution: Debian Testing
Posts: 165

Rep: Reputation: 30
i have had similar problems but i don't use gnome often and only use nautilus a little.
 
Old 05-22-2004, 08:11 PM   #3
spevack
LQ Newbie
 
Registered: Apr 2004
Posts: 8

Rep: Reputation: 0
Hi,

I had a similar problem when Gnome 2.6 was first put into -current. After following the instructions in this thread (the post with the list of added packages that I had to download through swaret) everything was working fine.

gnome 2.6 thread

Hope this helps.
 
Old 05-23-2004, 07:04 PM   #4
Lucinda
Member
 
Registered: May 2004
Location: Atlanta, GA
Distribution: Slackware Current
Posts: 54

Original Poster
Rep: Reputation: 15
Thanks. That did the trick!! But my question is, why didn't swaret pick up the additional packages? I invoked Swaret several times, but it kept saying my system was up to date!

-Lucinda
 
Old 05-29-2004, 03:21 PM   #5
At0mic_PC
Member
 
Registered: Jul 2003
Location: Mississippi
Distribution: Slack9.1
Posts: 159

Rep: Reputation: 30
Probally because swaret uses upgradepkg and the packages installed on your system were up to date.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome Nautilus icons missing in new kernel shashir Slackware 1 08-23-2005 05:06 PM
Missing app icons, SUSE Linux 9.3, GNOME NightMICU Linux - Newbie 0 08-05-2005 09:34 PM
KDE 3.1 upgrade to 3.3.1 - missing icons? decavolt Suse/Novell 4 11-03-2004 01:51 PM
Gnome Menu Icons Missing and Malfunctioning rwheindl Linux - Software 2 03-22-2004 11:58 PM
Missing KDE icons in Gnome perrymans Linux - General 2 08-06-2003 10:24 PM


All times are GMT -5. The time now is 02:03 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration