LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 11-06-2011, 12:42 AM   #1
vharishankar
Senior Member
 
Registered: Dec 2003
Posts: 3,142
Blog Entries: 4

Rep: Reputation: 121Reputation: 121
Minimum 32-bit packages required for Skype?


I see this repository connie.slackware.com/~alien/multilib for enabling 32-bit support, but I just wanted to ask whether installing every single package on there is necessary just to get Skype working. Is there a smaller list of 32-bit compatibility packages that I can use just for Skype?

Does anybody have Skype installed in 64-bit Slackware who could answer this?

Also is it necessary to replace the GNU compilers with the multilib counterparts? I feel it's not necessary, because I won't compile anything, but still...
 
Old 11-06-2011, 01:11 AM   #2
Daedra
Senior Member
 
Registered: Dec 2005
Location: Springfield, MO
Distribution: Slackware64-14.1
Posts: 1,216

Rep: Reputation: 177Reputation: 177
check out this post http://www.linuxquestions.org/questi...6_64-a-907393/

Specifically post #3, I guess the slacky.eu skype package has all the required libs statically linked.
 
1 members found this post helpful.
Old 11-06-2011, 01:14 AM   #3
vharishankar
Senior Member
 
Registered: Dec 2003
Posts: 3,142
Blog Entries: 4

Original Poster
Rep: Reputation: 121Reputation: 121
Daedra. Thanks. I was looking for something like that, without having to replace essential system libraries with their multilib equivalents.

By the way it's 2011 and still no native 64-bit for Skype in Linux.

EDIT: confirms that the package from the above URL works perfectly.

Last edited by vharishankar; 11-06-2011 at 01:28 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
32-bit Packages and 64-Bit Packages with Included Multilib on One SlackBuild foodown Slackware 1 03-11-2011 08:40 PM
Minimum packages required to install kde or gnome? cola Slackware 1 05-14-2010 11:52 AM
Minimum required X series install tux94 Slackware - Installation 4 09-20-2008 06:10 AM
Minimum packages required for a Custom linux toonlee Linux From Scratch 2 05-07-2006 08:18 PM
Min. required packages for minimum ready Linux bootable system. usrnm__lnx Linux - Newbie 2 07-19-2003 01:29 AM


All times are GMT -5. The time now is 07:32 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration