-   Slackware (
-   -   Minimum 32-bit packages required for Skype? (

vharishankar 11-06-2011 01:42 AM

Minimum 32-bit packages required for Skype?
I see this repository for enabling 32-bit support, but I just wanted to ask whether installing every single package on there is necessary just to get Skype working. Is there a smaller list of 32-bit compatibility packages that I can use just for Skype?

Does anybody have Skype installed in 64-bit Slackware who could answer this?

Also is it necessary to replace the GNU compilers with the multilib counterparts? I feel it's not necessary, because I won't compile anything, but still...

Daedra 11-06-2011 01:11 AM

check out this post

Specifically post #3, I guess the skype package has all the required libs statically linked.

vharishankar 11-06-2011 01:14 AM

Daedra. Thanks. I was looking for something like that, without having to replace essential system libraries with their multilib equivalents. :)

By the way it's 2011 and still no native 64-bit for Skype in Linux. :(

EDIT: confirms that the package from the above URL works perfectly.

All times are GMT -5. The time now is 11:48 PM.