LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Closed Thread
 
Search this Thread
Old 01-10-2011, 03:36 PM   #16
Cultist
Member
 
Registered: Feb 2010
Location: Chicago, IL
Distribution: Slackware64 14.1
Posts: 777

Original Poster
Rep: Reputation: 102Reputation: 102

my mic is built into the screen, not an external one
 
Old 01-10-2011, 04:05 PM   #17
impert
Member
 
Registered: Feb 2009
Posts: 282

Rep: Reputation: 53
Quote:
In any normal circumstance the line in connector should *not* be used for an analog microphone...the signal produced from microphones is very low and must be amplified for it to be usable (and mic inputs usually undergo hardware amplification). Line in inputs are for sources that do not need amplification. If you use a line in input for a microphone you will likely have to use software amplification to boost the signal, which will result in worse quality than simply using the microphone input and setting it up ALSA correctly to use it.
Thanks, T3slider, but this is the only way I can get the damn thing to work. Don't think I didn't try the microphone in the microphone hole - it was the very first idea I had.
Sometimes if you've tried all the reasonable approaches, and then the silly ones, and things still don't work, you might as well try the lunatic ones.
 
Old 03-26-2012, 08:29 PM   #18
jmlm_1970
Member
 
Registered: Nov 2010
Location: Aveiro, Portugal, Europe
Posts: 38
Blog Entries: 1

Rep: Reputation: 1
How to make microphone work!

The only solution to make microphone work is to install linux-backports-modules-alsa-generic...

Just go to:

Menu / System / Administration / Synaptic Package Manager

And search and mark for installation:

linux-backports-modules-alsa-generic

tip: if you have multiple versions click on the first and read the description which should inform what name to install...

If after the reboot and mic mute is off, still does not work, just go to terminal and type:

sudo nano /etc/modprobe.d/alsa-base.conf

and add or change the following:

options snd-hda-intel model=auto enable=yes

Then Ctrl+X, type Y to write and exit, reboot and mic will work.

Bye and have lots of fun with Ubuntu (the best).
 
Old 03-26-2012, 08:37 PM   #19
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,561
Blog Entries: 54

Rep: Reputation: 2927Reputation: 2927Reputation: 2927Reputation: 2927Reputation: 2927Reputation: 2927Reputation: 2927Reputation: 2927Reputation: 2927Reputation: 2927Reputation: 2927
Hello,

You are new to LQ. New users are shown leniency while acclimatizing. You however have spammed LQ with a canned response regardless of thread age. This is not acceptable. Do not do this again. To stop you from "damaging" LQ your accounts privileges have ben revoked until you respond to my email.


Best regards,
unSpawn
LQ fora moderator
---
 
1 members found this post helpful.
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] no record with Mic / Etch ? stu7 Linux - Hardware 2 12-12-2009 02:16 AM
microphone problem mic is rear mic and when i rebooted after repair wont work adb0434 Linux - Newbie 2 10-02-2006 01:37 AM
Can't record from Mic sabre307 Linux - Hardware 10 05-27-2006 07:06 PM
how to record from mic ginda Linux - Newbie 1 05-24-2006 03:57 AM
Unable to record mic-in with SoundBlaster Live! while able to record other sources max76230 Linux - Newbie 2 03-14-2005 05:31 AM


All times are GMT -5. The time now is 11:51 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration