-   Slackware (
-   -   LSB 3.0 released - Slackware compliance? (

Yalla-One 09-21-2005 02:14 PM

LSB 3.0 released - Slackware compliance?
Does anyone have any insight on LSB 3.0 compliance in Slackware?
While the LSB certificate in itself is associated with various fees, I believe the standard itself is public so that it should be possible to make Slackware compliant (if it isn't already - haven't found any indications either way...)


KnightHawk 09-21-2005 07:34 PM

Educated guesser here.....

But I think for the most part Slackware already is LSB compliant with perhaps the exception of the init scripts being BSD and not System V like most distros.

All times are GMT -5. The time now is 07:48 PM.