LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 11-15-2012, 11:12 PM   #1
eoniq
LQ Newbie
 
Registered: Nov 2012
Posts: 7

Rep: Reputation: Disabled
Low boot screen resolution with fglrx


After switching from open source ATI radeon driver to fglrx, my boot scren resolution became very low.
Currently vga = normal is set in lilo.conf
I tried changing vga= modes but fonts are very blurry
Do I need to add anything to append= value?
Looking for any suggestions or pointers.
Thanks.

My lilo.cfg (edited for post)
Code:
append=" vt.default_utf8=0"
boot = /dev/sda

  bitmap = /boot/slack.bmp
  bmp-colors = 255,0,255,0,255,0
  bmp-table = 60,6,1,16
  bmp-timer = 65,27,0,255

prompt
timeout = 50
change-rules
  reset

# Normal VGA console
vga = normal
# Ask for video mode at boot (time out to normal in 30s)
#vga = ask # VESA framebuffer console @ 1024x768x64k
#vga=791 # VESA framebuffer console @ 1024x768x32k
#vga=790 # VESA framebuffer console @ 1024x768x256
#vga=773 # VESA framebuffer console @ 800x600x64k
#vga=788 # VESA framebuffer console @ 800x600x32k
#vga=787 # VESA framebuffer console @ 800x600x256
#vga=771 # VESA framebuffer console @ 640x480x64k
#vga=785 # VESA framebuffer console @ 640x480x32k
#vga=784 # VESA framebuffer console @ 640x480x256
#vga=769
 
Old 11-16-2012, 12:15 AM   #2
GlennsPref
Senior Member
 
Registered: Apr 2004
Location: Brisbane, Australia
Distribution: Mageia Studio-13.37 Kubuntu.
Posts: 3,325
Blog Entries: 33

Rep: Reputation: 199Reputation: 199
Hi, I set mine manually, under normal circumstances.

And I don't see it in your list, I use

vga=794

From this ...
Code:
	640x480 800x600 1024x768 1280x1024 1600x1200 Ask user at boot
8 bits 	vga=769 vga=771 vga=773  vga=775   vga=796   vga=ask
16 bits vga=785 vga=788 vga=791  vga=794   vga=798   vga=ask
32 bits vga=786 vga=789 vga=792  vga=795   vga=799   vga=ask
I use nvidia, so may not help... but,
Code:
nokmsboot vga=794
my cli hack

Glenn
 
Old 11-16-2012, 06:51 AM   #3
eoniq
LQ Newbie
 
Registered: Nov 2012
Posts: 7

Original Poster
Rep: Reputation: Disabled
Thanks for suggestions, however it didn't work for me.
Fonts during boot and in tty are still very blurry.


Current lilo.conf

Code:
append="nokmsboot vt.default_utf8=0"
vga=794
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] low screen resolution! leinad11 Linux - Newbie 10 06-29-2010 08:19 PM
screen resolution too low crashedtoshiba Linux - Newbie 1 03-22-2009 01:57 AM
Low screen resolution ubuntu feisty Brynn Linux - Software 27 09-23-2007 09:48 PM
low screen resolution on external LCD mustali Linux - Software 0 08-15-2007 08:09 AM
Debian 3.1 Low Screen Resolution. excidy Linux - Hardware 1 09-04-2005 10:05 PM


All times are GMT -5. The time now is 08:49 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration