Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 12-01-2004, 01:58 AM   #1
Registered: May 2003
Posts: 598

Rep: Reputation: 30
Long pause during OO load

I just installed Slack 10.0 and OpenOffice 1.1.3. I then made a link to /OpenOffice-1.1.3/program/swriter on the KDE desktop. I also made a link on the K-panel. When I click either the desktop icon or the panel icon, swriter opens but there is an hourglass in the taskbar and an icon next to the mouse cursor that shows swriter as loading. This condition persists for 30 seconds. Is there some way to fix this? It's kind of annoying.
Old 12-01-2004, 04:01 AM   #2
Registered: Nov 2003
Distribution: Slackware
Posts: 63

Rep: Reputation: 15
Right click on icon -> goto application tab -> press advanced options -> uncheck enable launch feedback

For the items in the K menu you can probably do something similar, or maybe you need to edit them with KMenuEdit.
Old 12-01-2004, 07:00 AM   #3
Registered: May 2003
Posts: 598

Original Poster
Rep: Reputation: 30
Thanks, that worked. I'm glad it was something simple for a change.

Have a good day.
Old 12-01-2004, 09:33 AM   #4
Senior Member
Registered: Jan 2003
Location: Malaysia
Distribution: Fedora Core, Slackware, Mac OS X, Debian, OpenSUSE
Posts: 1,210
Blog Entries: 4

Rep: Reputation: 45
What about those who uses gnome? How can they(me) fix it?

Last edited by carboncopy; 12-01-2004 at 08:39 PM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Long pause at audit stage of boot up Henster Linux - General 4 09-26-2004 12:42 AM
Long pause during boot up the theorist Fedora 7 06-05-2004 02:51 PM
Why does OpenOffice take so long to load? mymojo Linux - Newbie 14 12-13-2003 04:55 PM
Applications take long time to load coolamit78 Linux - Software 25 09-17-2003 10:19 AM
long pause after typing Startx & (Xfree86 4.3.0) bluester Linux - General 6 04-05-2003 09:14 PM

All times are GMT -5. The time now is 05:11 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration