LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Long pause during OO load (http://www.linuxquestions.org/questions/slackware-14/long-pause-during-oo-load-261189/)

mooreted 12-01-2004 12:58 AM

Long pause during OO load
 
I just installed Slack 10.0 and OpenOffice 1.1.3. I then made a link to /OpenOffice-1.1.3/program/swriter on the KDE desktop. I also made a link on the K-panel. When I click either the desktop icon or the panel icon, swriter opens but there is an hourglass in the taskbar and an icon next to the mouse cursor that shows swriter as loading. This condition persists for 30 seconds. Is there some way to fix this? It's kind of annoying.

George666 12-01-2004 03:01 AM

Right click on icon -> goto application tab -> press advanced options -> uncheck enable launch feedback

For the items in the K menu you can probably do something similar, or maybe you need to edit them with KMenuEdit.

mooreted 12-01-2004 06:00 AM

Thanks, that worked. I'm glad it was something simple for a change.

:)

Have a good day.

carboncopy 12-01-2004 08:33 AM

What about those who uses gnome? How can they(me) fix it?


All times are GMT -5. The time now is 09:13 AM.