LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-16-2005, 10:56 AM   #1
krizzz
Member
 
Registered: Oct 2004
Location: NY
Distribution: Slackware
Posts: 198

Rep: Reputation: 30
Light blue in xterm


I'm having the prblem with my color settings in xterm. I'm using slack 10 and xorg.
Default blue color in terminal is much more lighter than it should be so the text in mc looks ugly on this background. What should my .Xdefaults look like??? Mabye something else is wrong???
 
Old 03-16-2005, 12:15 PM   #2
Ipolit
Member
 
Registered: Nov 2003
Location: Bulgaria
Distribution: Vector Linux, Morphix
Posts: 293

Rep: Reputation: 31
download aterm and make a launcer with
aterm -bg black -fg orange -tr -trsb -sh 50
or man aterm
 
Old 03-16-2005, 12:55 PM   #3
keefaz
Senior Member
 
Registered: Mar 2004
Distribution: Slackware
Posts: 4,614

Rep: Reputation: 136Reputation: 136
Which light blue do you use ?
cat /usr/X11R6/lib/X11/rgb.txt | grep -i "light.*blue"

Last edited by keefaz; 03-16-2005 at 12:56 PM.
 
Old 03-16-2005, 07:31 PM   #4
Franklin
Senior Member
 
Registered: Oct 2002
Distribution: Slackware, WinXP, Windows 7
Posts: 1,253

Rep: Reputation: 55
IIRC, there was an issue with the xterm coloring when 10.0 first came out -
mc for example was just a butt-ugly blue.

A later upgrade to either xterm or xorg fixed the problem later on in -current. Sorry, but I can't remember which it was. It's not you or your setup though, so don't lose sleep trying to figure it out.

Do a google search or search alt.os.linux.slackware from google groups. I believe it was mentioned there several times.

HTH
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
That Blue Linksys Router -- Mysterious Light and Button wwnexc Linux - Hardware 5 04-02-2010 10:33 AM
xterm - howto lauch an xterm into a specific directory jobano Linux - Software 8 02-26-2008 03:18 PM
check the light.? bruse Linux - Networking 1 09-10-2005 04:47 AM
A light wm! The slayer Linux - Laptop and Netbook 9 07-20-2005 06:50 AM
how is black xterm background in IceWM when issue a xterm command? BRAHmS Linux - Software 1 02-14-2005 03:51 AM


All times are GMT -5. The time now is 06:54 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration