LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-10-2013, 03:29 AM   #1
vdemuth
Member
 
Registered: Oct 2003
Location: West Midlands, UK
Distribution: Slackware 14 (Server),Suse 13.1 (Desktop),, Mepis on the wifes lappy
Posts: 768

Rep: Reputation: 92
Libre Office no longer runs slideshow after latest updates


Just completed the latest round of updates to current, followed by Eric's excellent build of LO 4.0.1.2. (Thanks Eric)
All is working well with the one exception. LO won't run slideshows in Impress. I can create a presentation, or open an existing one, but when trying to run it LO itself just stops responding and the only key it recognises is escape.
I've tried all the usual stuff like disabling visual effects etc to no effect.
Anyone else noticed this and found an answer?
 
Old 03-10-2013, 03:58 AM   #2
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,602

Rep: Reputation: 438Reputation: 438Reputation: 438Reputation: 438Reputation: 438
Tools > Options > LibreOffice > View > uncheck Use hardware acceleration
 
2 members found this post helpful.
Old 03-10-2013, 11:34 AM   #3
vdemuth
Member
 
Registered: Oct 2003
Location: West Midlands, UK
Distribution: Slackware 14 (Server),Suse 13.1 (Desktop),, Mepis on the wifes lappy
Posts: 768

Original Poster
Rep: Reputation: 92
That did the trick.

Thanks
 
Old 03-10-2013, 06:31 PM   #4
andrew.46
Member
 
Registered: Oct 2007
Distribution: Slackware
Posts: 648

Rep: Reputation: 92
Same problem here, thanks for the fix .
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Libre Office or Open Office QueenZ Linux - Newbie 12 02-22-2013 04:58 AM
Unoconv Convertor for RHEL 6 : Libre office & open office utility vishwajeet jagtap Linux - Software 0 02-15-2013 10:44 AM
libre office take up whole window. casperdaghost Linux - Newbie 4 02-04-2012 09:44 AM
install libre office mposwal Slackware 12 11-03-2011 08:34 PM
LXer: Libre Office Initial plans for the free office suite [German] LXer Syndicated Linux News 2 11-14-2010 06:14 PM


All times are GMT -5. The time now is 11:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration