LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   libofa-0.9.3 in slackware-64 current multilib (http://www.linuxquestions.org/questions/slackware-14/libofa-0-9-3-in-slackware-64-current-multilib-793817/)

escaflown 03-07-2010 02:13 PM

libofa-0.9.3 in slackware-64 current multilib
 
Did someone successfully compile the libofa-0.9.3 slackbuild in a slackware64-current multilib box?

ponce 03-07-2010 03:15 PM

I think with this patch (after the others) it should build. :)

escaflown 03-07-2010 04:09 PM

Thanks, Ponce. It worked as usual :). I should definitely bookmark the link to you slackbuilds git repository. ;)

escaflown 03-07-2010 07:10 PM

Ponce, can you also have a look at libtunepimp? I tried the version in your git repository and I think the header file for "mp4.cpp" is missing.

ponce 03-08-2010 06:07 AM

sorry, it looks broken because of limp4v2 upgrade: I have to look at it more deeply...

EDIT: gotta say goodbye to libtunepimp :(
http://bugs.musicbrainz.org/ticket/5095

escaflown 03-08-2010 07:32 AM

Quote:

Originally Posted by ponce (Post 3890075)
sorry, it looks broken because of limp4v2 upgrade: I have to look at it more deeply...

EDIT: gotta say goodbye to libtunepimp :(
http://bugs.musicbrainz.org/ticket/5095

Yep, you're right.

ponce 03-11-2010 05:25 PM

just found this, if you want to try it ;)

escaflown 03-11-2010 08:20 PM

Thanks, Ponce. It worked :) and I was finally able to recompile kid3 too, which has libtunepimp as dependency.


All times are GMT -5. The time now is 12:08 AM.