LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-13-2003, 03:26 PM   #1
gearip
Newbie
 
Registered: Jul 2003
Posts: 7

Rep: Reputation: 0
Lexmark Z11 under Slackware 9.0


Has anybody installed this piece of work under Slackware (9)? If so, could you give me a little bit of how-to installing this printer (cups needed, I think).
Thanx. Have a good day.
 
Old 07-13-2003, 05:44 PM   #2
riddlebox80
CL volunteer
 
Registered: Jul 2002
Location: illinois
Distribution: Collegelinux and Libranet
Posts: 105

Rep: Reputation: 15
this should help you out http://www.linuxprinting.org/show_pr...um=Lexmark-Z11
 
Old 09-19-2003, 02:46 PM   #3
carstenbjensen
Member
 
Registered: Aug 2003
Location: Denmark, Europe, Earth
Distribution: Slackware
Posts: 65

Rep: Reputation: 15
Hi,

I tried using the lz11 .ppd file, but it doesn't work...

It sends the job (I think), but nothing happens with the printer.
When I try to restart the job, I get this error: client-error-not-possible

I do not know, whats wrong, can anyone help?
 
Old 09-19-2003, 03:11 PM   #4
carstenbjensen
Member
 
Registered: Aug 2003
Location: Denmark, Europe, Earth
Distribution: Slackware
Posts: 65

Rep: Reputation: 15
After reading some more in the forum, i tried downloading the lz11.tar.gz from linuxprinting.org. Just unpack the archive, cd into it and run ./lz11.install choose to install the foomatic driver...

Now it works!

By the way, it works "out of the box" with Mandrake 9.1, if anyone would like to know. :-)


Peace!
Carsten B. Jensen
 
Old 09-22-2003, 06:31 AM   #5
carstenbjensen
Member
 
Registered: Aug 2003
Location: Denmark, Europe, Earth
Distribution: Slackware
Posts: 65

Rep: Reputation: 15
Quote:
Originally posted by carstenbjensen
Now it works!
I was using Debian testing, when I got it working... But it's dead under stable!
I think it's due to old software (CUPS etc.)!

Peace!
Carsten B. Jensen
 
Old 12-19-2003, 11:03 PM   #6
thegeekster
Member
 
Registered: Dec 2003
Location: USA (Pacific coast)
Distribution: Vector 5.8-SOHO, FreeBSD 6.2
Posts: 513

Rep: Reputation: 33
FWIW - I was able to get it working under Slack-current (9.1), but had to install the foomatic db and db-engine as well. Just trying to install the driver from SourceForge (via the LinuxPrinting.org link above) didn't work, even though I had the ppd and foomatic gs-wrapper files. See my post here.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
printing to a lexmark z11 smiting2000 Linux - Hardware 0 08-18-2005 08:04 PM
Lexmark Z11 under Woody Debian: Unable to print. juanjavier_xxx Debian 1 10-03-2004 04:44 PM
Lexmark Z11 and parallel port YBA^[x] Slackware 3 09-09-2004 09:12 AM
Lexmark Z11 and slackware YBA^[x] Linux - Software 2 08-24-2004 09:28 AM
Getting Lexmark Z11 to work with Mandrake 7.1 shassouneh Linux - General 0 04-07-2001 07:07 PM


All times are GMT -5. The time now is 07:38 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration