LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 05-27-2005, 02:48 PM   #1
cragwolf
Member
 
Registered: Jan 2004
Location: arse-end of the world
Distribution: Zenwalk 2.8
Posts: 73

Rep: Reputation: 15
Latest Gnome releases?


I'm thinking of switching to Dropline Gnome because I would like to use the latest Gnome releases. But I'm afraid that Dropline might be too aggressive for my tastes, doing things to my system that I don't want done. Are there other options for trying out the latest Gnome releases?
 
Old 05-27-2005, 02:51 PM   #2
uselpa
Senior Member
 
Registered: Oct 2004
Location: Luxemburg
Distribution: Slackware, OS X
Posts: 1,507

Rep: Reputation: 46
The best known are:
http://gsb.sourceforge.net/
http://gware.sourceforge.net/
 
Old 05-27-2005, 03:38 PM   #3
jong357
Senior Member
 
Registered: May 2003
Location: Columbus, OH
Distribution: DIYSlackware
Posts: 1,914

Rep: Reputation: 52
I'd prefer this over anything else actually. Alot less problematic than the others...

http://linuce.free.fr/slackware/10.1/gnome-2.8.3+/
 
Old 05-27-2005, 03:54 PM   #4
Franklin
Senior Member
 
Registered: Oct 2002
Distribution: Slackware, WinXP, Windows 7
Posts: 1,253

Rep: Reputation: 55
http://gsb.sourceforge.net/

Freerock is excellent. Read the FAQ though because the KDE menus were hosed for me. The fix is simple and located on the FAQ. The current version is Gnome 2.10 and will work fine with the 2.4.30 or 2.6.XX kernels.

LiNuCe has a nice version of Gnome 2.8 as well, but it only works with 2.4.XX (I think).

I do not like Dropline.

My 2 cents.
 
Old 05-28-2005, 02:02 AM   #5
cragwolf
Member
 
Registered: Jan 2004
Location: arse-end of the world
Distribution: Zenwalk 2.8
Posts: 73

Original Poster
Rep: Reputation: 15
Thanks for your help. I'm first going to upgrade from Slackware 10.0 to 10.1 (yes, I'm slow). Then I will look into all these neat choices for installing the latest Gnome.
 
Old 05-30-2005, 09:44 AM   #6
rkrishna
Member
 
Registered: Mar 2005
Location: chennai(madras), India
Distribution: slackware ofcourse
Posts: 654

Rep: Reputation: 32
just now upgraded slack 10 to 10.1 for the same gnome problem and installed linuce gnome(it is built ) for slack10.1 only

but if u go for some gnome building groups that would be fine,
so that they can include more and update
regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can transparency be set in the latest version of Dropline GNOME? stolieman Linux - Software 2 08-28-2005 08:47 PM
How do you install the latest Gnome? subzero0 Mandriva 4 09-28-2004 12:34 PM
Warning: latest Dropline Gnome issue: XkB error alhobbel Slackware 7 05-14-2004 02:35 PM
getting latest gnome race Debian 2 12-15-2003 08:59 PM
trouble building latest gnome vance Linux - Software 1 02-10-2003 02:18 PM


All times are GMT -5. The time now is 04:20 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration