LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 06-24-2003, 09:39 AM   #1
orbitalistic
LQ Newbie
 
Registered: Apr 2003
Location: Valencia (Spain)
Posts: 18

Rep: Reputation: 0
laptop keyboard not working properly


Hello!
I've just bought an Airis (a Spanish computer maker) laptop, Airis Xyra is the modelname. The thing is that I can't find a suitable keyboard map for it. A Spanish map shloud do, but many keys don't work properly and it shows =o when you press o (logging as root is a mess, I have plugged a normal keyboard). Has any of you had similar problems with keyboards on laptops?

I'm running Slackware 9.0

Thanks in advance for your help
 
Old 06-24-2003, 12:13 PM   #2
LoungeLizard
Member
 
Registered: Apr 2003
Location: Tampa, Florida
Distribution: Slackware 10 and happy,Suse,Red Hat, Vector
Posts: 274

Rep: Reputation: 30
do you have a USB mouse pluged in? the problem I ran into was when I had my usb mouse pluged in it conflicted with my keboard rendering it useless. I got a usb to ps2 adaptor for my usb mouse and everything works fine now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
debian on laptop properly rohr Linux - Laptop and Netbook 1 04-14-2005 06:11 AM
| character not working on Laptop Keyboard crashanburn Red Hat 0 02-08-2005 06:17 AM
KDE Keyboard tool stops working properly enemorales Linux - Software 0 07-07-2004 08:04 AM
keyboard stops working on my laptop after red hat 9 install loads sputnikxxx Linux - Laptop and Netbook 4 05-14-2004 01:09 AM
KVM w/ keyboard not working properly w/ suse 8.1 TyrranzzX Linux - Hardware 0 12-22-2003 03:22 AM


All times are GMT -5. The time now is 04:44 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration