LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-15-2007, 04:03 AM   #1
linuxfreak3
Member
 
Registered: Feb 2004
Location: UK
Distribution: Debian/Backtrack
Posts: 55

Rep: Reputation: 15
Lagging inside linux :S


Hi again :-p
posting many things now hehe

Now my problem is that everything in KDE is lagging like hell :S
Ex. When i surf the internet, almost all websites lagg, like all the reactions comes a while later.
and other stuff that doesnt run good.

Any suggestions to this?


Hardware in the machin:
1.7Ghz
512Mb
80GB Hdd
Nvidia Geforce 5200.
 
Old 03-15-2007, 05:08 AM   #2
dive
Senior Member
 
Registered: Aug 2003
Location: UK
Distribution: Slackware
Posts: 3,211

Rep: Reputation: 293Reputation: 293Reputation: 293
Does top show something using a lot of cpu?
 
Old 03-15-2007, 04:30 PM   #3
masonm
Senior Member
 
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Slackware64 13.37 Android 4.0
Posts: 2,248

Rep: Reputation: 46
What does your xorg.conf look like? Could be a video driver issue.
 
Old 03-15-2007, 05:09 PM   #4
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269
True, what display driver are you running, that would be in xorg.conf. It's either 'vesa', 'nv', or 'nvidia'.

Personally, I think it's KDE
 
Old 03-15-2007, 06:51 PM   #5
masonm
Senior Member
 
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Slackware64 13.37 Android 4.0
Posts: 2,248

Rep: Reputation: 46
Nah, can't be KDE. Mine is quite responsive when running KDE.
 
Old 03-15-2007, 07:31 PM   #6
erklaerbaer
Member
 
Registered: Mar 2006
Posts: 381

Rep: Reputation: 30
you gotta give some hints...

do you only got problems in linux? only in X? only in specific programs?
any special programs running in the background( ps -eH )?
do you only could programs when surfing the web? (=> check your connection)

maybe you could elaborate on your use of the word "lag"?

...could be an hardware/driver issue
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: How to run Linux inside Linux with User Mode Linux LXer Syndicated Linux News 0 01-12-2007 07:54 AM
Linux Lagging, Becoming Unstable because of Hardware bigbadbo Linux - Hardware 7 11-26-2006 08:24 AM
iptables inside client to inside host with outside DNS or IP - Help! linuxhelp2 Linux - Networking 1 10-15-2005 07:19 AM
Mouse and Keyboard lagging with Linux Kernel 2.6.11 Goldsticknt Linux - Hardware 1 09-14-2005 08:18 AM
[help]Linux under vmware is very lagging karfei00 Linux - Software 8 07-08-2004 05:22 AM


All times are GMT -5. The time now is 01:33 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration