LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Konsole problem with kde-3.5.3 (http://www.linuxquestions.org/questions/slackware-14/konsole-problem-with-kde-3-5-3-a-459709/)

KMcD 06-30-2006 06:04 AM

Konsole problem with kde-3.5.3
 
Hi. I'm not sure if this is a problem with the slack-packages for kde-3.5.3 or with kde itself.

Since upgrading on my laptop to kde-3.5.3 konsole only opens as the root konsole. I cannot use it as a normal user. I've been trying to find out if this was a settings problem but to no avail. Has anyone else experienced this and were you able to solve it?

It only occured on my laptop and so I rolled back to kde-3.5.2, the problem never occured on my desktop.

Thanks for any help,

K

o2bfishn 06-30-2006 07:08 AM

make sure your shortcut is pointing to "konsole" only and not "konsole --type su" which would run it as root....this is assuming you are using a link and not typing konsole in the run command line

KMcD 07-03-2006 02:29 AM

Quote:

Originally Posted by o2bfishn
make sure your shortcut is pointing to "konsole" only and not "konsole --type su" which would run it as root....this is assuming you are using a link and not typing konsole in the run command line

no, that's not the problem at all. The link (on the icon) is
Code:

konsole --ls
I don't get why this prob happens with kde-3.5.3 and not with kde-3.5.2

o2bfishn 07-03-2006 07:15 AM

hmmm, well, i'm running 3.5.3 and i dont have that problem. try using the shortcuts that is on the K menu and see if it happens that way. when i run konsole --ls it just opens konsole in my login, not root. sorry i cant help. what happens when you use the run command line?

KMcD 07-08-2006 04:56 AM

Hi, I'd already tried what you suggested to no avail, so I rolled back to kde-3.5.2. Last night I decided to try it again and upgraded to kde-3.5.3 and lo & behold it works ok, no problems whatsoever. Something odd must have happened the first time I upgraded as I did nothing different the second time around.

Thanks for your suggestions,

K.

o2bfishn 07-09-2006 08:40 PM

glad its working for ya


All times are GMT -5. The time now is 03:29 AM.