LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 12-23-2007, 11:32 AM   #1
cwwilson721
Senior Member
 
Registered: Dec 2004
Location: In my house.
Distribution: Ubuntu 10.10 64bit, Slackware 13.1 64-bit
Posts: 2,649
Blog Entries: 1

Rep: Reputation: 65
Kmobile package


Does anybody know where a KMobile package for Slackware 12 is?

I've tried compiling from source, but dependency hell is raising it's ugly head...
 
Old 12-23-2007, 11:50 AM   #2
Fluxx
Member
 
Registered: Aug 2005
Location: Bavaria, Germany
Distribution: Slackware (Current)
Posts: 225

Rep: Reputation: 30
Do you mean the kmobiletools? I just compiled a modul for Slax and for my Slackware-Current. I had installed all bluetooth-packages from Slackware and the only missing program was kdebluetooth, but because I do not use KDE (I have installed kdebase and kdelibs only) I compiled it without kdebluetooth. It works fine.

Fluxx.

P. S.: I recompiled it with kdebluetooth included and it works better (the bluetooth pairing-wizard without kdebluetooth was not always stable).

Last edited by Fluxx; 12-23-2007 at 01:22 PM.
 
Old 12-23-2007, 06:17 PM   #3
cwwilson721
Senior Member
 
Registered: Dec 2004
Location: In my house.
Distribution: Ubuntu 10.10 64bit, Slackware 13.1 64-bit
Posts: 2,649
Blog Entries: 1

Original Poster
Rep: Reputation: 65
Cured/Solved

Yes, it was kmobiletools. And my issue was having the beta version.

Got the older, stable version, and compilation went very smooth.

Now, to try to get it to work with my phone...lol

Thank you for the response
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Simple Package management with Synaptic Package Manager LXer Syndicated Linux News 0 12-05-2006 06:33 PM
synaptic package manager forcing me to delete a broken package mbman Linux - Software 6 04-25-2006 09:30 AM
message "Problem during installation: x package needed for (installed) x package frayed2 Linux - Newbie 1 04-24-2005 07:05 PM
installing an unstable package from debian's online package archive ganninu Debian 13 11-07-2003 03:00 PM


All times are GMT -5. The time now is 11:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration