LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-21-2005, 03:23 PM   #1
dufferin
Member
 
Registered: Nov 2003
Location: Mt Dufferin
Distribution: Slackware 12.2
Posts: 72

Rep: Reputation: 15
Kmail crashes when deleted mail is deleted


Slackware 10.1 "Out of the box stock" cept for 3Kb.
Installed Slack 10.1 a few weeks ago. Not an upgrade but a new install.
hda was formatted etc..
Never had this problem using Slack 9.1 kMail.

When mail is deleted from inbox, it goes to deleted box, yes, no prob.
When mail is deleted from deleted box, kMail burps and shuts itself off.
I deleted using the keyboard.
I dod not rename any mail folders. I did make a new folder.
Could that have caused it?

At first, I thought it was from being root while handling mail.
Now I log in as a user and still have this problem.

It took a while for it to happen. I had freshly booted, logged on as a user.
Had nothing else running cept Konqueror Web Browser.

Here's the debug script:

Thanks.



(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 16384 (LWP 2923)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#5 0x4020a2ec in KMFolder::find () from /opt/kde/lib/libkmailprivate.so.0
#6 0x4032d910 in KMMoveCommand::execute ()
from /opt/kde/lib/libkmailprivate.so.0
#7 0x40324cda in KMCommand::slotPostTransfer ()
from /opt/kde/lib/libkmailprivate.so.0
#8 0x4031e692 in KMCommand::qt_invoke ()
from /opt/kde/lib/libkmailprivate.so.0
#9 0x403222cd in KMMenuCommand::qt_invoke ()
from /opt/kde/lib/libkmailprivate.so.0
#10 0x40322701 in KMMoveCommand::qt_invoke ()
from /opt/kde/lib/libkmailprivate.so.0
#11 0x4032295d in KMDeleteMsgCommand::qt_invoke ()
from /opt/kde/lib/libkmailprivate.so.0
#12 0x419d118c in QObject::activate_signal ()
from /usr/lib/qt/lib/libqt-mt.so.3
#13 0x4031e4fa in KMCommand::messagesTransfered ()
from /opt/kde/lib/libkmailprivate.so.0
#14 0x40324d2a in KMCommand::transferSelectedMsgs ()
from /opt/kde/lib/libkmailprivate.so.0
#15 0x40324afb in KMCommand::slotStart ()
from /opt/kde/lib/libkmailprivate.so.0
#16 0x4031e67c in KMCommand::qt_invoke ()
from /opt/kde/lib/libkmailprivate.so.0
#17 0x403222cd in KMMenuCommand::qt_invoke ()
from /opt/kde/lib/libkmailprivate.so.0
#18 0x40322701 in KMMoveCommand::qt_invoke ()
from /opt/kde/lib/libkmailprivate.so.0
#19 0x4032295d in KMDeleteMsgCommand::qt_invoke ()
from /opt/kde/lib/libkmailprivate.so.0
#20 0x419d118c in QObject::activate_signal ()
from /usr/lib/qt/lib/libqt-mt.so.3
#21 0x41cf2bca in QSignal::signal () from /usr/lib/qt/lib/libqt-mt.so.3
#22 0x419eb36d in QSignal::activate () from /usr/lib/qt/lib/libqt-mt.so.3
#23 0x419f2b53 in QSingleShotTimer::event () from /usr/lib/qt/lib/libqt-mt.so.3
#24 0x4197484f in QApplication::internalNotify ()
from /usr/lib/qt/lib/libqt-mt.so.3
#25 0x41973e4e in QApplication::notify () from /usr/lib/qt/lib/libqt-mt.so.3
#26 0x415057d3 in KApplication::notify () from /opt/kde/lib/libkdecore.so.4
#27 0x41964085 in QEventLoop::activateTimers ()
from /usr/lib/qt/lib/libqt-mt.so.3
#28 0x4191e97b in QEventLoop:rocessEvents ()
from /usr/lib/qt/lib/libqt-mt.so.3
#29 0x41986ba8 in QEventLoop::enterLoop () from /usr/lib/qt/lib/libqt-mt.so.3
#30 0x41986a58 in QEventLoop::exec () from /usr/lib/qt/lib/libqt-mt.so.3
#31 0x41974aa1 in QApplication::exec () from /usr/lib/qt/lib/libqt-mt.so.3
#32 0x0804a3d4 in ?? ()
#33 0xbffff470 in ?? ()
#34 0xbffff380 in ?? ()
#35 0x00000000 in ?? ()
#36 0x00000000 in ?? ()
#37 0x41df82c0 in vtable for QGArray () from /usr/lib/qt/lib/libqt-mt.so.3
#38 0x0811f5a0 in ?? ()
#39 0x422e07c2 in malloc () from /lib/libc.so.6
#40 0x42294469 in __libc_start_main () from /lib/libc.so.6
#41 0x0804a131 in ?? ()






Any help appreciated.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome applet crashes, deleted verbose Linux - General 1 10-11-2005 01:19 PM
MBR deleted now what? greythorne Suse/Novell 2 05-11-2005 08:48 AM
deleted linux partition adn the boot loader was deleted also,now i have only gnu grub boris199 Linux - Laptop and Netbook 2 01-29-2005 04:53 PM
I Deleted Yahoo! Breezwell General 43 12-14-2003 02:34 PM
deleted user accont in sendmail how do i block incoming mail slack66 Linux - Security 2 11-18-2003 01:16 AM


All times are GMT -5. The time now is 07:02 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration