LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 06-27-2010, 03:30 PM   #1
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Rep: Reputation: 54
kipi-plugins 1.3.0


Does anybody know where I can get a working copy of kipi-plugins 1.3.0 for slackware 13.1?

Slackbuilds have the 1.0 version and it has quite a few bugs and one in specific that I need which is rotate.

Thank You!
 
Old 06-27-2010, 04:20 PM   #2
mcnalu
Member
 
Registered: Dec 2006
Location: Glasgow, UK
Distribution: Slackware 13.37 and 13.1
Posts: 393

Rep: Reputation: 63
I'd get the slackbuild script for 1.0.0 from here

http://slackbuilds.org/repository/13.../kipi-plugins/

edit it accordingly and the use it to build the package. I've not tried yet, but if you're lucky the edit may be as simple as changing a version number.

That page notes that the version numbers of the dependencies have gone up too, so you may have build and/or install them too.
 
Old 06-27-2010, 04:53 PM   #3
x-alien
Member
 
Registered: Aug 2008
Distribution: Slackware
Posts: 39

Rep: Reputation: 21
KipiPlugins 1.3.0 requires KDE 4.5 Beta which contains more advanced versions of libkexiv2 and libkdcraw.

Many users have complained about this nonsense:

http://www.digikam.org/drupal/node/522#comments
 
Old 06-27-2010, 10:49 PM   #4
SeRi@lDiE
Member
 
Registered: Jun 2006
Location: /dev/null
Distribution: Slackware 13.1, Slackware 13.37, aptosid, rhel
Posts: 538
Blog Entries: 7

Original Poster
Rep: Reputation: 54
Quote:
Originally Posted by x-alien View Post
KipiPlugins 1.3.0 requires KDE 4.5 Beta which contains more advanced versions of libkexiv2 and libkdcraw.

Many users have complained about this nonsense:

http://www.digikam.org/drupal/node/522#comments
Thanks for that post. I agree with everything said by the users. That is all none sense from the digikam team. I am so pist right now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: digiKam and Kipi sprint LXer Syndicated Linux News 0 11-22-2009 07:50 PM
[SOLVED] gstreamer-plugins-base conflicts with gstreamer-plugins-good Raveolution Linux - Software 14 11-17-2009 12:24 PM
opengl-viewer kipi plugin in kde4 almatic Linux - Software 0 03-18-2009 04:37 PM
kipi makefile error JoAnne Abbott Linux - Newbie 2 04-27-2008 05:30 AM
Installing kipi-plugins AND digikam Kirmonkey Linux - Software 4 10-08-2007 02:51 PM


All times are GMT -5. The time now is 10:48 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration