LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   kipi-plugins 1.3.0 (http://www.linuxquestions.org/questions/slackware-14/kipi-plugins-1-3-0-a-816669/)

SeRi@lDiE 06-27-2010 04:30 PM

kipi-plugins 1.3.0
 
Does anybody know where I can get a working copy of kipi-plugins 1.3.0 for slackware 13.1?

Slackbuilds have the 1.0 version and it has quite a few bugs and one in specific that I need which is rotate.

Thank You!

mcnalu 06-27-2010 05:20 PM

I'd get the slackbuild script for 1.0.0 from here

http://slackbuilds.org/repository/13.../kipi-plugins/

edit it accordingly and the use it to build the package. I've not tried yet, but if you're lucky the edit may be as simple as changing a version number.

That page notes that the version numbers of the dependencies have gone up too, so you may have build and/or install them too.

x-alien 06-27-2010 05:53 PM

KipiPlugins 1.3.0 requires KDE 4.5 Beta which contains more advanced versions of libkexiv2 and libkdcraw.

Many users have complained about this nonsense:

http://www.digikam.org/drupal/node/522#comments

SeRi@lDiE 06-27-2010 11:49 PM

Quote:

Originally Posted by x-alien (Post 4016650)
KipiPlugins 1.3.0 requires KDE 4.5 Beta which contains more advanced versions of libkexiv2 and libkdcraw.

Many users have complained about this nonsense:

http://www.digikam.org/drupal/node/522#comments

Thanks for that post. I agree with everything said by the users. That is all none sense from the digikam team. I am so pist right now.


All times are GMT -5. The time now is 11:33 PM.