LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Kio_smb problem with KDE 4.10.4 (--current) (http://www.linuxquestions.org/questions/slackware-14/kio_smb-problem-with-kde-4-10-4-current-4175465318/)

darkstarmg 06-09-2013 07:26 AM

Kio_smb problem with KDE 4.10.4 (--current)
 
Hello,

I've just upgraded to KDE 4.10.4 in --current, and suddenly kio_smb stops working. When you enter smb://x.x.x.x in dolphin then it says "Invalid protocol".
I checked kde-runtime package and the kio_smb.so seems to not have been built. Then I tried to build kde-runtime manually (using tweaked Slackbuild) and it complains about not finding the samba-4.0.6-i486-2 already installed on my Slackware --current. Here's part of the compile output:

-----------------------------------------------------------------------------
-- The following OPTIONAL packages could NOT be located on your system.
-- Consider installing them to enable more features from this software.
-----------------------------------------------------------------------------
* OpenSLP <http://www.openslp.org/>
SLP (Service Location Protocol) implementation
Provides SLP support in the network:/ kioslave.
* QNtrack <http://launchpad.net/ntrack>
Network status tracking library
Provides data input for Solid network status
* Samba <http://www.samba.org>
the SMB client library, a version with smbc_set_context() and smbc_option_set()
Needed to build the SMB kioslave

.....

I need help to get SMB kio working again as I use it quite extensively.
Regards,

volkerdi 06-10-2013 06:44 PM

Fixed in -current now.

darkstarmg 06-18-2013 12:16 PM

Thanks a lot


All times are GMT -5. The time now is 06:35 PM.