LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Keymap configuration in Zenwalk (http://www.linuxquestions.org/questions/slackware-14/keymap-configuration-in-zenwalk-373528/)

Per M. 10-16-2005 04:03 AM

Keymap configuration in Zenwalk
 
Hello.

I know this isn't a Zenwalk linux forum, but since Zenwalk is based on Slackware, I guess this is more or less the appropriate forum.
Okay, to the question:
I just installed Zenwalk 1.3, and I have really been looking forward to this release, but when I had installed it, the keymap was still US even though I selected the dk(danish) keymap during the installation. If I use the US one then when I press - it will be / and ´ will be = ! So is there a command in the terminal or root terminal to correct the keymap configuration? Thanks.

mjjzf 10-16-2005 04:30 AM

Problemet er ikke så kompliceret, hvis du er i den grafiske brugerflade, når du har problemet -

Either you should (as root) change the settings in /etc/X11/xorg.conf, so there is a line saying:
Option "XkbModel" "pc105"
and another one saying:
Option "XkbLayout" "dk"
They must not be commented out (having a # in front of them).

- or you may have enabled the internal numlock on a laptop, in which case these letters turn op instead!

Per M. 10-16-2005 04:39 AM

Tak for det - det vil jeg prøve. Jeg vidste forresten ikke at det var "lovligt" at skrive på dansk her.

mjjzf 10-16-2005 04:48 AM

No, writing in Danish probably isn't very nice. I just use it for greetings of no technical importance. ;)
As for your issue, note reply No. 7 in this thread (in Danish) .

Per M. 10-16-2005 04:50 AM

Det virkede!!!! Tak.
----
It worked!!!! Thanks.


All times are GMT -5. The time now is 08:14 AM.