LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-06-2013, 05:49 PM   #31
Woodsman
Senior Member
 
Registered: Oct 2005
Distribution: Slackware 14.1
Posts: 3,482

Original Poster
Rep: Reputation: 534Reputation: 534Reputation: 534Reputation: 534Reputation: 534Reputation: 534

For a long time I've had ipv6 disabled on all systems here.

Were you thinking ipv6 was the cause of not getting through to the VOIP router?
 
Old 08-06-2013, 11:03 PM   #32
Woodsman
Senior Member
 
Registered: Oct 2005
Distribution: Slackware 14.1
Posts: 3,482

Original Poster
Rep: Reputation: 534Reputation: 534Reputation: 534Reputation: 534Reputation: 534Reputation: 534
Hmm. Curiouser and curiouser as Alice would say.

Just now I performed some maintenance on the laptop and connected to my network with the cable. I disabled the wireless switch before powering on the laptop. The maintenance required extensive file transfers and they worked great. A few moments later and I was unable to access the internet, as I reported in comment 29. That is, I can ping my local router but can't ping the VOIP router. I had my main office machine on at the same time and that system could ping the VOIP router.

The file transfers all were local (not internet). I did not look or notice as to whether I could ping the VOIP router before I noticed the failure. That is, the failure could have existed all along but the local file transfers would not expose the problem.

I think I'll a ping test to my rc.local.

Something strange is happening here.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Losing Wireless Connection After Logout/Sleep RJwen Slackware 10 10-20-2012 10:12 PM
Losing wireless connection after switching back to Vista OS naren13 Linux - Newbie 1 02-18-2011 02:25 AM
Lucid Not losing wireless connection snif123 Linux - Networking 0 08-14-2010 07:39 PM
losing wireless connection merchtemeagle Linux - Wireless Networking 5 07-10-2006 03:25 PM
Losing Connection syxxpac023 Linux - Networking 0 10-11-2001 07:40 AM


All times are GMT -5. The time now is 11:12 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration