LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   kde4.5.4 crashes in Slackware64 (http://www.linuxquestions.org/questions/slackware-14/kde4-5-4-crashes-in-slackware64-853711/)

aryr100 01-02-2011 09:46 AM

kde4.5.4 crashes in Slackware64
 
Running current as of 1-2-11
Crashes then drops to init 3
ProcessControl: Application '/usr/bin/akonadi_ical_resource' returned with exit code 1 (unknown error)
kdeinit4:sending SIGTERM to children.
kdeinit4:Exit
D-Bus session bus went down - quitting
[akonadiserver]D-Bus session bus went down

Drakeo 01-03-2011 05:48 PM

little more input please you are not the only one. Did you Up grade or fresh install if ?

aryr100 01-04-2011 07:41 AM

It is a clean install using a current Slackware64 build
This happens as root or as user
I boot from init 3
after startx
I do nothing but open a browser or some times nothing just the desktop
Then crashes, drops back into init 3
Then the above error's with many more line show up in the console

Drakeo 01-06-2011 06:59 AM

Would you be so kind as to type startxfce4 are you using a nvidia card or the intel card or ATI if nvidia you should install from extra the
xf86-video-nouveau-git_065576d5df0d-x86_64-1.txz for Nvidia. If you read this for current CHANGES_AND_HINTS.TXT you will see that default is set to kwin desktop for composite.
as per above. .
Quote:

the default setting /.kde/share/config/kwinrc in the [Compositing] section. I have Backend=Xrender for the nouveau driver
this has caused a lot of problems. in current with certain cards. this needs to be set to.
Quote:

OpenGLIsUnsafe=false
or do as I did delete it. You need to read this thread if running current. but the problem you are having was dealt with in November 2010.


All times are GMT -5. The time now is 08:57 PM.