LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 09-13-2004, 03:32 PM   #1
shtik
LQ Newbie
 
Registered: Aug 2003
Distribution: Fedora, Slackware
Posts: 18

Rep: Reputation: 0
kde won't work ...


i recently installed kde on my slackware 10 system since i'd like to change from xfce. installation went fine, i can also start kde (from gdm, but not with startkde, not sure what's wrong here ...), but my k menu is empty, no applications are shown ...

as if this wouldn't be annoying enough, the control center (kcontrol) is empty, too. everything works fine when i start kde from fedora (core 2), it uses the same home partition, so i'm not sure where this problem is located - but since i don't like core 2 i'd love to stick with slack, so any help is appreciated!

shtik
 
Old 09-13-2004, 03:34 PM   #2
lupin_the_3rd
Member
 
Registered: Oct 2003
Location: Memphis, TN
Distribution: Slackware current
Posts: 485

Rep: Reputation: 30
Are you sharing the same user name with the /home partition? If so, FC and Slack keep the KDE programs in different locations (I think)... /opt/kde for slackware... FC is just /usr/bin I think... anyways, may want to delete your .kde file in ~/ (keep in mind that your settings for FC will be lost) and see what happens...
 
Old 09-13-2004, 04:18 PM   #3
shtik
LQ Newbie
 
Registered: Aug 2003
Distribution: Fedora, Slackware
Posts: 18

Original Poster
Rep: Reputation: 0
okay, thanks for this, actually i'm using the same user name on my different linux systems. i've had this problem before, but now i finally managed to get kde running. so what was going on?
well, unfortunatly, i can't tell! i created a new user => kde worked fine.
next step, i renamed all files in my regular account which kde created in the new users home folder and fired up kde => everything fine (only one thing i noticed, simply deleting .kde wouldn't do this job).
now i killed kde and copied my backuped files over the new ones => kde works still!


i guess this is one of the strange linux problems which will remain unknown until forgotten, well, on this level it can surely compete with windows!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PS/2 mouse does not work with X/KDE zmichailov Suse/Novell 11 12-20-2004 02:30 AM
KDE Menu Editor does not work in Suse 9.1 KDE 3.2 maneeshsethi Linux - Software 11 11-25-2004 10:15 PM
Will KDE 3.1 themes work with KDE 3.2? Kramer Linux - General 2 04-27-2004 06:04 PM
Can't get KDE to work SidA Mandriva 6 03-25-2004 11:05 PM
KDE will not work... BashTin Mandriva 3 10-22-2003 05:11 AM


All times are GMT -5. The time now is 04:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration