LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 04-08-2013, 05:04 PM   #16
Woodsman
Senior Member
 
Registered: Oct 2005
Distribution: Slackware 14.0
Posts: 3,253

Original Poster
Rep: Reputation: 481Reputation: 481Reputation: 481Reputation: 481Reputation: 481

Quote:
Perhaps this information could be useful for your project.
Yes, seen that. Eric's post (Comment #10) should provide a remedy when building Qt. Until I or somebody else builds the entire package set that way we won't know for sure to what extent that solution helps.
 
Old 04-09-2013, 04:07 AM   #17
kikinovak
Senior Member
 
Registered: Jun 2011
Location: Montpezat (South France)
Distribution: Slackware, Slackware64
Posts: 1,409

Rep: Reputation: 629Reputation: 629Reputation: 629Reputation: 629Reputation: 629Reputation: 629
Quote:
Originally Posted by Woodsman View Post
Two hours to compile that, um, pig.
Before beginning to experiment with rebuilding KDE, I installed and configured Distcc and CCache. Here's a little HOWTO I wrote about the subject:

http://www.microlinux.fr/slackware/L...stcc-HOWTO.txt

I'm currently using a cluster of three Intel Core 2 machines. Two jobs per machine and two CPUs per machine means I can build with NUMJOBS="-j12", which results in fairly acceptable speeds. Takes an afternoon of fiddling around until everything works, but it's worth the sheer gain in speed. Also useful for building Firefox or Thunderbird ESR and similar beasts.
 
Old 04-21-2013, 04:28 PM   #18
Woodsman
Senior Member
 
Registered: Oct 2005
Distribution: Slackware 14.0
Posts: 3,253

Original Poster
Rep: Reputation: 481Reputation: 481Reputation: 481Reputation: 481Reputation: 481
Quote:
export CPPFLAGS="$CPPFLAGS -D QT_NO_TOOLTIP"
I finally finished a complete build session. I used that option in Qt4, built all the 4.10.2 packages and....

Tooltips still exist.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread tooltips Mr. Alex LQ Suggestions & Feedback 7 09-07-2012 02:28 AM
KDE desktop tooltips BigNate Linux - Software 3 12-22-2011 07:18 PM
XFE and Tooltips Woodsman Slackware 10 08-20-2008 06:11 PM
How to do Tooltips with GtkTreeView? EnigmaX Programming 1 02-16-2006 03:46 PM
SuSE 9.3, KDE 3.4..metadata suddenly not showing in tooltips. RoaCh Of DisCor Suse/Novell 3 07-26-2005 05:42 PM


All times are GMT -5. The time now is 08:04 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration