LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-28-2013, 01:46 AM   #1
MadMaverick9
Member
 
Registered: Aug 2010
Location: Here
Distribution: Slackware 14.0
Posts: 135

Rep: Reputation: Disabled
Lightbulb KDE - "re-mounted. Opts: commit=0" message.


I use FVWM2 and occasionally use a KDE application like K3b, Krusader, etc. Whenever I would start a KDE application for the first time, I would see the above message in "dmesg". And it bothered me, and not just me.

http://alien.slackbook.org/blog/kde-4-6-0-is-here/
Quote:
Comment from toto
Posted: January 27, 2011 at 17:20

Since kde-4.6.0 has been installed, some lines have appeared when I run dmesg :

EXT4-fs (sda1): re-mounted. Opts: commit=0

(only once)

What does this mean ?
Nobody answered Toto's question.

Also here ... no answer.

Pat's answer in this thread triggered me to look one more time at this problem.

This thread also helped me.

Simply
Code:
touch /etc/pm/power.d/harddrive
touch /etc/pm/power.d/journal-commit
and it's solved.

I actually put the following in both of these files and made them executable. I am not sure if this is necessary or if a simple touch is sufficient.
Code:
#!/bin/sh

exit 0
Code:
chmod 755 /etc/pm/power.d/harddrive /etc/pm/power.d/journal-commit
 
Old 10-28-2013, 01:53 AM   #2
volkerdi
Slackware Maintainer
 
Registered: Dec 2002
Location: Minnesota
Distribution: Slackware! :-)
Posts: 862

Rep: Reputation: 1686Reputation: 1686Reputation: 1686Reputation: 1686Reputation: 1686Reputation: 1686Reputation: 1686Reputation: 1686Reputation: 1686Reputation: 1686Reputation: 1686
Looks like another bug was accidentally fixed with the updates that just went up. What I discovered was that even though Red Hat is upstream for pm-utils, they don't ship the power.d directory because "power.d stuff breaks more than it helps" (comment from pm-utils.spec)!

If I had a dollar for every time I've seen that sort of thing from them, I could buy a large pizza and a beer.
 
Old 10-28-2013, 02:41 AM   #3
MadMaverick9
Member
 
Registered: Aug 2010
Location: Here
Distribution: Slackware 14.0
Posts: 135

Original Poster
Rep: Reputation: Disabled
Cool!

Since I am on Slackware 14.0, I hadn't noticed that update.

For those of us not on current, the following will do:
Code:
ls -1 /usr/lib/pm-utils/power.d/ | xargs -I {} touch /etc/pm/power.d/{}
I just tried it. A simple touch seems to be sufficient.

Last edited by MadMaverick9; 10-28-2013 at 11:00 PM. Reason: fixed typo.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to stop imbecile message "Please reboot your system" after KDE update jlinkels Linux - Desktop 1 02-08-2011 07:34 PM
installed 13.1, /usr mounted on own partition.error message "/usr/<> file not found" jmd9qs Slackware 25 06-20-2010 01:16 AM
"kde headers not installed" message angelo_maci Linux - Software 1 04-04-2006 01:08 PM
What "kernel opts" allow PC to power down with "turning energy off"? kornerr Linux - General 1 03-10-2005 12:07 PM
Nonexistant "wlan-ng.opts"...? tj!2k3 Linux - Wireless Networking 0 11-06-2003 05:22 PM


All times are GMT -5. The time now is 12:32 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration