LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   KDE network management auto-disables my NICs (http://www.linuxquestions.org/questions/slackware-14/kde-network-management-auto-disables-my-nics-586607/)

fultron 09-22-2007 02:24 PM

KDE network management auto-disables my NICs
 
When I go to KDE Control Panel -> Ineternet & Network -> Network Settings and enable a NIC, the device is automatically disabled. I press 'enable device', and a second later the device disabled itself. I've got the NICs set up in such a way that they should be working -- the drivers are installed correctly.

I'm rather net to KDE, and I've never had to do anything outside of gnome before. However, I don't really have the time to get gnome up and working. Is there a way to enabling the cards from the command line, or stop kde from auto-disabling them? I usually use ifup, but slackware seems to think the command doesn't exist.

Peacedog 09-22-2007 04:38 PM

Try running
Code:

netconfig
There is more here.
Good luck. ;-)


All times are GMT -5. The time now is 09:19 AM.